<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>The CW Sets Summer 2019 Premiere Dates &#8211; CW Philly</title>
	<meta name="description" content="The CW’s Summer 2019 schedule is taking shape, as the network sets initial premiere dates, launching 11 original series throughout the summer, more than ever before, including six all new scripted and unscripted series as well as several..." />
	<link rel="pingback" href="https://cwphilly.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibEntertainment" />
		<meta name="news_keywords" content="cw shows, summer tv schedule, tv schedule/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="CW Shows, TV Schedule, Summer TV Schedule, The Big Stage, Bulletproof, Pandora, Hypnotize Me, Mysteries Decoded, Red Bull Peaking, Burden of Truth, Masters of Illusion, Penn &amp; Teller: Fool Us, The Outpost, Whose Line Is It Anyway?, Jane The Virgin, In The Dark, The 100, iZombie," />
<meta name="keywords" content="cw shows, tv schedule, summer tv schedule, the big stage, bulletproof, pandora, hypnotize me, mysteries decoded, red bull peaking, burden of truth, masters of illusion, penn &amp; teller: fool us, the outpost, whose line is it anyway?, jane the virgin, in the dark, the 100, izombie," /><meta property="fb:pages" content="78778966804" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwphilly.cbslocal.com&amp;id=31326045&amp;t=1555663372&amp;back=https%3A%2F%2Fcwphilly.cbslocal.com%2F2019%2F04%2F18%2Fthe-cw-sets-summer-2019-premiere-dates%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscwphilly2.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CW Philly &raquo; Feed" href="https://cwphilly.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Philly &raquo; Comments Feed" href="https://cwphilly.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Philly &raquo; The CW Sets Summer 2019 Premiere&nbsp;Dates Comments Feed" href="https://cwphilly.cbslocal.com/2019/04/18/the-cw-sets-summer-2019-premiere-dates/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNy1sOQEAMheENGQ1m4kmsZVTjks4laRG7N1bA6zn/B1c2mKJSVNCVAgmcWwacxHBCzyB6M9UoUsFXukXkYy5zqSH7hYxSyOz1p38ZcTmiyivGMDTO2b5z1rX7Az6XPgE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-theme-type4-css'  href='https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/type4.css?m=1555597167h&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJyVjEEOwjAMBD9EsIJawQXxluBYNMiJrdqh3284IK5w3FnNwKYBpTk1B1+oksGrKODdAgsmhtKQex4YzWArmYJTVU5OdhzoAH8FNK3+o6fcH6UZVMmdx2uLrI7yKX3nO3er1zjP0ymeL1N87pkGTxs=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-embed-list-catalog-css'  href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-list-catalog.css?m=1555597167h&#038;ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJydUdFuwyAM/KFRtGmtuodp30KIS70ARuAk7d/PIW2nahWTmofoTO58l0PPSVmKDJE1HyFA0RMmbbuiPFnjNUbrx16ObSnaZEbrQU3vGxlftIjvvvdYWHciHJTHLpt81oXPHjYB401xtQujSn50GEVLGeQ8JMMLI0CPBrykidySzdg74NV6xYrh1JSEtLsaLfBo7FCaFknYqutShlKUvAOOQa1N/dE9LPDmTP3o4VHodoAL/WAsdERLsYOA06XYqkQdSS6GhH4FrZUOqGZjpHg3qIM3mFvSDHK7TqCr+X/H57qoJBVMNA5y3RhMHpbfXfmWPOUne/5vN02Q54xcO/wKn69bed52H/v99w893yj9?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtqVE/v4s+Wjx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIus86Brq2SLRz6Hd9ftNbmvvVXZFKhz5rF5pCUjXNBJCghv0jZYb/KpCu97AoUA67ZBj+vNMkUs5400H6wc8SSmZeOMTNR2qLt4zB5/9aDEh+nvMze3I3s/Cz6F5UXaiRQJUMSQSe5bZteKGb+4B+QBgXZT1wNPaiEmS8/Zq+eDXTnKVxWO+m9HQUakPbRyVGS+tWfLZmxKYDnjD3p2A+3cf78VjtD4dTVfXfv9JUhw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwphilly2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2Gjpjbu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcwphilly.cbslocal.com%2F2019%2F04%2F18%2Fthe-cw-sets-summer-2019-premiere-dates%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcwphilly.cbslocal.com%2F2019%2F04%2F18%2Fthe-cw-sets-summer-2019-premiere-dates%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=114" />
<link rel='openid.server' href='https://cbscwphilly2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscwphilly2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cwphilly.cbslocal.com/osd.xml" title="CW Philly" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="The CW Sets Summer 2019 Premiere Dates" /><meta property="og:image" content="https://cbscwphilly2.files.wordpress.com/2019/04/webp.net-resizeimage-6.jpg?w=1012" /><meta property="og:image:secure_url" content="https://cbscwphilly2.files.wordpress.com/2019/04/webp.net-resizeimage-6.jpg?w=1012" /><meta property="og:image:width" content="1012" /><meta property="og:image:height" content="703" /><meta property="og:description" content="The CW’s Summer 2019 schedule is taking shape, as the network sets initial premiere dates, launching 11 original series throughout the summer, more than ever before, including six all new scripted and unscripted series as well as several returning favorites." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwphilly.cbslocal.com/2019/04/18/the-cw-sets-summer-2019-premiere-dates/" /><meta property="article:published_time" content="2019-04-18T15:21:38+00:00" /><meta property="article:suggested-social-copy" content="The CW’s Summer 2019 schedule is taking shape, as the network sets initial premiere dates, launching 11 original series throughout the summer, more than ever before, including six all new scripted and unscripted series as well as several returning favorites." /><meta property="article:publisher" content="https://www.facebook.com/pages/The-CW-Philly/78778966804" /><meta property="article:author" content="https://www.facebook.com/pages/The-CW-Philly/78778966804" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscwphilly2.files.wordpress.com/2019/04/webp.net-resizeimage-6.jpg?w=1012"><meta name="twitter:title" content="The CW Sets Summer 2019 Premiere Dates"/><meta name="twitter:description" content="The CW’s Summer 2019 schedule is taking shape, as the network sets initial premiere dates, launching 11 original series throughout the summer, more than ever before, including six all new scripted and unscripted series as well as several returning favorites."/><meta name="twitter:site" content="/cwphilly/"/>
<link rel="canonical" href="https://cwphilly.cbslocal.com/2019/04/18/the-cw-sets-summer-2019-premiere-dates/" />
<meta name="application-name" content="CW Philly" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Home Of WPSG-TV" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cwphilly.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=16" /><link rel="amphtml" href="https://cwphilly.cbslocal.com/2019/04/18/the-cw-sets-summer-2019-premiere-dates/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwphilly.cbslocal.com","url":"https:\/\/cwphilly.cbslocal.com","name":"CW Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscwphilly2.files.wordpress.com\/2018\/09\/cw57logo-color.png?w=91"}},"url":"https:\/\/cwphilly.cbslocal.com\/2019\/04\/18\/the-cw-sets-summer-2019-premiere-dates\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwphilly.cbslocal.com\/2019\/04\/18\/the-cw-sets-summer-2019-premiere-dates\/"},"headline":"The CW Sets Summer 2019 Premiere&nbsp;Dates","description":"The CW\u2019s Summer 2019 schedule is taking shape, as the network sets initial premiere dates, launching 11 original series throughout the summer, more than ever before, including six all new scripted and unscripted series as well as several returning favorites.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscwphilly2.files.wordpress.com\/2019\/04\/webp.net-resizeimage-6.jpg?w=150"},"keywords":{"0":"Entertainment","1":"Shows","2":"TV Schedule","3":"CW Shows","4":"Summer TV Schedule","6":"The CW Sets Summer 2019 Premiere\u00a0Dates"},"datePublished":"2019-04-18T15:21:38+00:00","dateModified":"2019-04-18T15:21:38+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.PHILLY","default",["thecwsetssummer2019premieredates","post","article","entertainment","shows","tvschedule","cwshows","summertvschedule"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=27rkN&#038;cscache=6&#038;csrev=61" />
		<!-- WP Header - End -->

<script>//<![CDATA[

function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-29671 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwphilly.cbslocal.com" id="header-logo"><img src="https://cbscwphilly2.files.wordpress.com/2018/09/cw57logo-color.png?w=91" alt="CW Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwphilly.cbslocal.com/2019/04/18/the-cw-sets-summer-2019-premiere-dates/" title="The CW Sets Summer 2019 Premiere Dates" class="cbs-thumbnail-link item-1555600898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/webp.net-resizeimage-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The CW Sets Summer 2019 Premiere Dates</strong><em class="description">The CW’s Summer 2019 schedule is taking shape, as the network sets initial premiere dates, launching 11 original series throughout the summer, more than ever before, including six all new scripted and unscripted series as well as several returning favorites.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/04/16/may-june-schedule-updates/" title="May &amp; June Schedule Updates" class="cbs-thumbnail-link item-1555444311" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/watching-tv-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">May &amp; June Schedule Updates</strong><em class="description">Summer is around the corner, but cuddling up on the couch to catch up on your favorite CW shows is acceptable all year long.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/04/11/the-100-cast-crew-preview-the-shows-new-planet/" title="&#039;The 100&#039; Cast &amp; Crew Preview The Show&#039;s New Planet" class="cbs-thumbnail-link item-1555024000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/hun2096_s6_ecard_prem_f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The 100&#039; Cast &amp; Crew Preview The Show&#039;s New Planet</strong><em class="description">Fans of &#039;The 100,&#039; we know you&#039;re curious about the show&#039;s new planet after last season&#039;s major cliffhanger. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/04/08/original-nancy-drew-pamela-sue-martin-cast-in-cw-pilot/" title="Original Nancy Drew, Pamela Sue Martin, Cast In CW Pilot  " class="cbs-thumbnail-link item-1554763632" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/webp.net-resizeimage-e1554737220675.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Original Nancy Drew, Pamela Sue Martin, Cast In CW Pilot  </strong><em class="description">Pamela Sue Martin, who portrayed TV&#039;s original Nancy Drew in ABC&#039;s The Hardy Boys/Nancy Drew Mysteries (1977-79), will guest star in The CW&#039;s pilot. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/04/05/dcs-legends-of-tomorrow-boss-teases-upcoming-bollywood-musical-number/" title="&#039;DC’s Legends of Tomorrow&#039; Boss Teases Upcoming Bollywood Musical Number" class="cbs-thumbnail-link item-1554490568" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/lgn411b_0024b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;DC’s Legends of Tomorrow&#039; Boss Teases Upcoming Bollywood Musical Number</strong><em class="description">“A lot of [our ideas] come from a place of not self-destruction but trying to figure out the most difficult thing you could try to do. And I’d definitely count this among the hardest things I’ve ever attempted,” Klemmer said.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/04/05/why-its-time-for-supernatural-to-end-according-to-the-winchester-brothers/" title="Why It&#039;s Time For &#039;Supernatural&#039; To End, According To The Winchester Brothers" class="cbs-thumbnail-link item-1554490439" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/sn1413c_0112b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Why It&#039;s Time For &#039;Supernatural&#039; To End, According To The Winchester Brothers</strong><em class="description">&quot;This was a community decision. The network and studio did not say like, &#039;hey guys, get outta here, you&#039;re done,&#039;&quot; Padalecki said.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cbscwphilly2.wordpress.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwphilly.cbslocal.com/2019/04/18/the-cw-sets-summer-2019-premiere-dates/" title="The CW Sets Summer 2019 Premiere Dates" class="cbs-thumbnail-link item-1555600898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/webp.net-resizeimage-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The CW Sets Summer 2019 Premiere Dates</strong><em class="description">The CW’s Summer 2019 schedule is taking shape, as the network sets initial premiere dates, launching 11 original series throughout the summer, more than ever before, including six all new scripted and unscripted series as well as several returning favorites.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/04/16/may-june-schedule-updates/" title="May &amp; June Schedule Updates" class="cbs-thumbnail-link item-1555444311" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/watching-tv-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">May &amp; June Schedule Updates</strong><em class="description">Summer is around the corner, but cuddling up on the couch to catch up on your favorite CW shows is acceptable all year long.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/04/11/the-100-cast-crew-preview-the-shows-new-planet/" title="&#039;The 100&#039; Cast &amp; Crew Preview The Show&#039;s New Planet" class="cbs-thumbnail-link item-1555024000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/hun2096_s6_ecard_prem_f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The 100&#039; Cast &amp; Crew Preview The Show&#039;s New Planet</strong><em class="description">Fans of &#039;The 100,&#039; we know you&#039;re curious about the show&#039;s new planet after last season&#039;s major cliffhanger. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/04/08/original-nancy-drew-pamela-sue-martin-cast-in-cw-pilot/" title="Original Nancy Drew, Pamela Sue Martin, Cast In CW Pilot  " class="cbs-thumbnail-link item-1554763632" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/webp.net-resizeimage-e1554737220675.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Original Nancy Drew, Pamela Sue Martin, Cast In CW Pilot  </strong><em class="description">Pamela Sue Martin, who portrayed TV&#039;s original Nancy Drew in ABC&#039;s The Hardy Boys/Nancy Drew Mysteries (1977-79), will guest star in The CW&#039;s pilot. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/04/05/dcs-legends-of-tomorrow-boss-teases-upcoming-bollywood-musical-number/" title="&#039;DC’s Legends of Tomorrow&#039; Boss Teases Upcoming Bollywood Musical Number" class="cbs-thumbnail-link item-1554490568" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/lgn411b_0024b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;DC’s Legends of Tomorrow&#039; Boss Teases Upcoming Bollywood Musical Number</strong><em class="description">“A lot of [our ideas] come from a place of not self-destruction but trying to figure out the most difficult thing you could try to do. And I’d definitely count this among the hardest things I’ve ever attempted,” Klemmer said.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/04/05/why-its-time-for-supernatural-to-end-according-to-the-winchester-brothers/" title="Why It&#039;s Time For &#039;Supernatural&#039; To End, According To The Winchester Brothers" class="cbs-thumbnail-link item-1554490439" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/sn1413c_0112b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Why It&#039;s Time For &#039;Supernatural&#039; To End, According To The Winchester Brothers</strong><em class="description">&quot;This was a community decision. The network and studio did not say like, &#039;hey guys, get outta here, you&#039;re done,&#039;&quot; Padalecki said.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="https://cbscwphilly2.wordpress.com/cw-philly-tv-schedule/" title="Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://cwphilly.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://www.cbsphilly.com" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="https://cwphilly.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="https://cwphilly.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwphilly.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">The CW Sets Summer 2019 Premiere&nbsp;Dates</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">6 Additional New Series To Join Already Packed Summer Slate</span><time class="post-date">April 18, 2019 at 3:21 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwphilly.cbslocal.com/tag/cw-shows">CW Shows</a>, <a href="https://cwphilly.cbslocal.com/tag/summer-tv-schedule">Summer TV Schedule</a>, <a href="https://cwphilly.cbslocal.com/tag/tv-schedule">TV Schedule</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/04/webp.net-resizeimage-6.jpg?w=1012&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo Credit: Getty Images/ Robert Daly</em></div></div></section>
<div class="main-story-wrapper"><p><span style="font-weight:400;">April 17, 2019 (Burbank, CA) – Continuing its push for more year round programming, The CW’s Summer 2019 schedule is taking shape, as the network sets initial premiere dates, launching 11 original series throughout the summer, more than ever before, including six all new scripted and unscripted series as well as several returning favorites.</span></p>
<p><span style="font-weight:400;">This summer, The CW’s line-up includes brand new episodes of </span><b>WHOSE LINE IS IT ANYWAY?</b><span style="font-weight:400;">, </span><b>PENN &amp; TELLER: FOOL US</b><span style="font-weight:400;">, </span><b>MASTERS OF ILLUSION</b><span style="font-weight:400;">, plus new seasons of </span><b>BURDEN OF TRUTH</b><span style="font-weight:400;"> and </span><b>THE OUTPOST</b><span style="font-weight:400;">.   The CW will also add six new series to its jam-packed original summer schedule including the previously announced </span><span style="font-weight:400;">British action drama </span><b>BULLETPROOF</b><span style="font-weight:400;"> starring Noel Clarke (“Star Trek: Into Darkness”) and Ashley Walters (“Top Boy”); the talent-variety showcase </span><b>THE BIG STAGE</b><span style="font-weight:400;">; comedy game show </span><b>HYPNOTIZE ME</b><span style="font-weight:400;"> hosted by Taye Diggs (“All American”); investigative docu-series </span><b>MYSTERIES DECODED</b><span style="font-weight:400;">; intergalactic action-adventure series </span><b>PANDORA </b><span style="font-weight:400;">created by Mark A. Altman (“Castle”); and extreme sports docu-series </span><b>RED BULL PEAKING</b><span style="font-weight:400;">.  Dates and times will be announced later.  </span><span style="font-weight:400;">Additionally, four of The CW’s midseason series </span><b>JANE THE VIRGIN</b><span style="font-weight:400;">, </span><b>IN THE DARK</b><span style="font-weight:400;">, </span><b>THE 100</b><span style="font-weight:400;"> and </span><b>iZOMBIE</b><span style="font-weight:400;"> will all run deep into the summer months.</span></p>
<p><span style="font-weight:400;">On </span><span style="font-weight:400;">Sunday, June 2 (8:00-9:00 PM), </span><span style="font-weight:400;">the taut legal drama </span><b>BURDEN OF TRUTH</b><span style="font-weight:400;">, starring Kristin Kreuk returns to The CW Summer line-up. After fighting </span><span style="font-weight:400;">for the justice of five sick girls in her hometown of Millwood, corporate attorney Joanna Chang (Kristin Kreuk) finds herself at a top law firm in Winnipeg ready to make a fresh start away from her previous firm. There, a new client draws her into the shadowy world of hackers, activists, and a political movement that won’t take any prisoners. The case leads Joanna through many twists and turns, until she eventually becomes a killer’s target. Her estranged father tries to assist her, which leads to an event that will change both their lives forever.  </span><b>BURDEN OF TRUTH</b><span style="font-weight:400;"> is produced by ICF Films, Eagle Vision and Entertainment One (eOne).</span></p>
<p><span style="font-weight:400;">Continuing to ramp up its slate of original summer programming, The CW Network will premiere six new series starting with the ultimate talent showcase </span><b>THE BIG STAGE</b><span style="font-weight:400;">, hosted by </span><span style="font-weight:400;">Elizabeth Stanton (“Elizabeth Stanton’s Great Big World”) and James Maslow (“Big Time Rush”),</span><span style="font-weight:400;"> on Friday, June 7 (</span><span style="font-weight:400;">9:00-9:30 PM and 9:30-10:00 PM)</span><span style="font-weight:400;">.  </span><b>THE BIG STAGE</b> <span style="font-weight:400;">is the ultimate non-competitive platform for talented acts from around the world to display their mastery of performance, with disciplines ranging from singing and stand-up routines to impressive acrobatics and aerial dance, along with everything in between. </span><b>THE BIG STAGE</b><span style="font-weight:400;"> is executive produced by David McKenzie and David Martin for Associated Television International.</span></p>
<p><span style="font-weight:400;">The CW’s successful summer trio of </span><b>WHOSE LINE IS IT ANYWAY?</b><span style="font-weight:400;">, </span><b>PENN &amp; TELLER: FOOL US</b><span style="font-weight:400;"> and </span><b>MASTERS OF ILLUSION</b><span style="font-weight:400;"> all make their return in June. The sixth season of </span><b>MASTERS OF ILLUSION</b><span style="font-weight:400;"> premieres with back-to-back new episodes </span><span style="font-weight:400;">Friday, June 7 (8:00-8:30 PM and 8:30-9:00 PM)</span><span style="font-weight:400;">.  On </span><span style="font-weight:400;">Monday June 17</span><span style="font-weight:400;">, the comedy magic series </span><b>PENN &amp; TELLER: FOOL US</b> <span style="font-weight:400;">(8:00-9:00 PM)</span><span style="font-weight:400;"> returns for a sixth season followed by all new episodes of the hit improv series </span><b>WHOSE LINE IS IT ANYWAY?</b> <span style="font-weight:400;">(9:00-9:30 PM and 9:30-10:00 PM)</span><span style="font-weight:400;">. </span></p>
<p><span style="font-weight:400;">The fantasy-adventure series </span><b>THE OUTPOST</b><span style="font-weight:400;">, starring Jessica Green, also returns for its second season on </span><span style="font-weight:400;">Thursday, July 11 (9:00-10:00 PM)</span><span style="font-weight:400;">.  Having defeated Dred and retaken the Outpost, Talon </span><span style="font-weight:400;">(Jessica Green) </span><span style="font-weight:400;">and Gwynn prepare for war. Talon delves deeper into demon summoning, while Gwynn </span><span style="font-weight:400;">(Imogen Waterhouse) </span><span style="font-weight:400;">recruits allies. The Prime Order trinity known as “The Three” reveal mysterious powers as they send spies, assassins, and a devastating weapon to the Outpost. As Talon uncovers the legacy of her people, she must decide who to trust, and separate her real friends from her enemies before the Prime Order attacks.</span><span style="font-weight:400;"> Executive produced by Dean Devlin and Jonathan Glassner, </span><b>THE OUTPOST</b> <span style="font-weight:400;">is also executive produced by Electric Entertainment’s team of Marc Roskin and Rachel Olschan-Wilson and by Arrowstorm Entertainment’s team of Jason Faller and Kynan Griffin, who created the series. Jennifer Griffin of Arrowstorm Entertainment and Jonathan English of Balkanic Media are also producing.</span></p>
<p><span style="font-weight:400;">Adrenalin-fueled and packed with compelling characters, </span><b>BULLETPROOF</b><span style="font-weight:400;"> follows two undercover cops, Bishop (Noel Clarke, “Star Trek: Into Darkness”) and Pike (Ashley Walters, “Top Boy”) as they chase down hardened criminals in London’s East End. Despite their differences, Bishop and Pike work brilliantly together even when the chemistry between them looks set to explode. Full of grit and sometimes gloss, </span><b>BULLETPROOF</b><span style="font-weight:400;"> is stylish and funny with entertaining, riveting criminal cases in each episode. </span><b>BULLETPROOF</b><span style="font-weight:400;"> is from Vertigo Films and Company Pictures, with executive producers Allan Niblo (“Britannia,” “Monsters”), Michele Buck (“Endeavour,” “Midsomer Murders”), Judy Counihan (“No Man’s Land,” “Fresh Meat”), Nick Love (“The Football Factory,” “The Sweeney”), Noel Clarke, and Ashley Walters. </span><b>BULLETPROOF</b><span style="font-weight:400;">, a Sky Original, was co-funded and distributed internationally by Sky Vision.</span></p>
<p><b>HYPNOTIZE ME</b><span style="font-weight:400;"> is a comedy game show, hosted by Taye Diggs. Based on the hit U.K. format (“You’re Back In The Room”), the show features physical comedy and unpredictable situations, as contestants work together in teams and are challenged to complete a variety of simple, everyday tasks, from frosting a cake to blowing up balloons…after being hypnotized. With big money at stake, these contestants need to work together as a team. However, their entranced states cause hysterical hurdles that not only sabotage their progress, but reveal aspects of their personalities neither they, their family nor their friends have ever before witnessed! The series also features award-winning hypnotist Keith Barry, who stars in the original U.K. show, as resident hypnotist. </span><b>HYPNOTIZE ME</b><span style="font-weight:400;"> is produced by Tuesday’s Child and BBCLA Productions with executive producers Karen Smith (“Lego Masters”) and Joe Sungkur (“Dancing With The Stars”).</span></p>
<p><span style="font-weight:400;">Over the course of each hour, the investigative documentary series </span><b>MYSTERIES DECODED</b><span style="font-weight:400;"> will delve deeper into some America’s greatest unsolved mysteries, exploring newly discovered evidence and utilizing high-tech tools in reopening each case.  From Area 51 to the Salem Witch Trials, each investigation is led by Jennifer Marshall, an accomplished U.S. Navy veteran turned top-notch Private Investigator, as she mobilizes a team to embark on the formidable quest to bring closure to these long-lingering historical puzzles. </span><b>MYSTERIES DECODED</b><span style="font-weight:400;"> is from MorningStar Entertainment and executive produced by Gary Tarpinian and Paninee Theeranuntawat. </span></p>
<p><span style="font-weight:400;">Set in the year 2199, </span><b>PANDORA</b><span style="font-weight:400;"> is a sci-fi action series about a resourceful young woman who has lost everything but finds a new life at Earth’s Space Training Academy where she and her friends learn to defend the galaxy from threats, both alien and human. When secrets about the nature of her own identity begin to surface, she must uncover the truth, and whether she will be humanity’s savior or the instrument of its destruction. </span><b>PANDORA</b><span style="font-weight:400;"> is executive produced by Mark A. Altman (“Castle”), Steve Kriozere (“NCIS”), Thomas P. Vitale, Karine Martin and Chris Phillip.</span></p>
<p><b>RED BULL PEAKING </b><span style="font-weight:400;">is an unfiltered, intimate portrait of athletes, told in their own words and experienced from their perspective, during the 72-hour period immediately before, during and after a landmark event in their career. These up-close and personal narratives include iconic extreme sports stars Kelly McGarry, James Stewart and Jenny Rissveds. </span><b>RED BULL PEAKING</b><span style="font-weight:400;"> is from Red Bull Media House and Indigenous Films, and is executive produced by Scott Bradfield, Charlie Rosene and Gus Roxburgh.</span></p>
<p>To recap:</p>
<p><span style="text-decoration:underline;color:#008000;">Sundays, starting June 2</span><br />
8-9 PM- <strong>BURDEN OF TRUTH</strong><br />
9-10 PM- <strong>SUPERNATURAL (R)</strong></p>
<p><span style="text-decoration:underline;color:#008000;">Monday, June 3</span><br />
8-9 PM- <strong>MASTERS OF ILLUSION 21ST ANNIVERSARY SPECIAL (R)</strong><br />
9-10 PM- <strong>BURDEN OF TRUTH (R)</strong></p>
<p><span style="text-decoration:underline;color:#008000;">Friday, June 7</span><br />
8-9 PM- <strong>MASTERS OF ILLUSION / MASTERS OF ILLUSION</strong><br />
9-10 PM- <strong>THE BIG STAGE / THE BIG STAGE</strong></p>
<p><span style="text-decoration:underline;color:#008000;">Monday, June 10</span><br />
8-9 PM- <strong>MASTERS OF ILLUSION (R) / MASTERS OF ILLUSION (R)</strong><br />
9-10 PM- <strong>THE BIG STAGE (R) / THE BIG STAGE (R)</strong></p>
<p><span style="text-decoration:underline;color:#008000;">Fridays, starting June 14</span><br />
8-9 PM- <strong>MASTERS OF ILLUSION / MASTERS OF ILLUSION (R)</strong><br />
9-10 PM- <strong>THE BIG STAGE / THE BIG STAGE (R)</strong></p>
<p><span style="text-decoration:underline;color:#008000;">Mondays, starting June 17</span><br />
8-9 PM- <strong>PENN &amp; TELLER: FOOL US</strong><br />
9-10 PM- <strong>WHOSE LINE IS IT ANYWAY? / WHOSE LINE IS IT ANYWAY? (R)</strong></p>
<p><span style="text-decoration:underline;color:#008000;">Wednesdays, starting June 19</span><br />
8-9 PM-<strong> PENN &amp; TELLER: FOOL US (R)</strong><br />
9-10 PM- <strong>JANE THE VIRGIN</strong></p>
<p><span style="text-decoration:underline;color:#008000;">Thursdays, starting July 11</span><br />
8-9:30 PM- <strong>IZOMBIE</strong><br />
9-10 PM-<strong> THE OUTPOST</strong></p>
<p>Premiere dates for new summer series – <strong>PANDORA, MYSTERIES DECODED, HYPNOTIZE ME, BULLETPROOF</strong> and<strong> RED BULL PEAKING</strong> – will be announced later.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Gjpjbu"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Gjpjbu"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Gjpjbu"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/18/the-cw-sets-summer-2019-premiere-dates/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="https://cwphilly.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="23442f8ba7" /><input type="hidden" name="_wp_http_referer" value="/2019/04/18/the-cw-sets-summer-2019-premiere-dates/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29671' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="783841d041" /></p>
<input type="hidden" name="genseq" value="1555663373" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/pages/The-CW-Philly/78778966804" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/cwphilly/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://cwphilly.cbslocal.com/2018/10/01/lil-mama-joins-all-american-cast/" title="Lil Mama Joins &#039;All American&#039; Cast" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwphilly2.files.wordpress.com/2018/09/lil_mama_getty-1024428972.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Lil Mama Joins &#039;All American&#039; Cast" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwphilly.cbslocal.com/2018/10/01/lil-mama-joins-all-american-cast/" class="bump-view" data-bump-view="tp">
								Lil Mama Joins &#039;All American&#039; Cast							</a>
						</div>
												</li>
										<li>
												<a href="https://cwphilly.cbslocal.com/2018/11/07/all-eyez-on-me-star-demetrius-shipp-jr-cast-in-all-american/" title="&#039;All Eyez on Me&#039; Star, Demetrius Shipp Jr., Cast In ‘All American’" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwphilly2.files.wordpress.com/2018/11/new-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="&#039;All Eyez on Me&#039; Star, Demetrius Shipp Jr., Cast In ‘All American’" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwphilly.cbslocal.com/2018/11/07/all-eyez-on-me-star-demetrius-shipp-jr-cast-in-all-american/" class="bump-view" data-bump-view="tp">
								&#039;All Eyez on Me&#039; Star, Demetrius Shipp Jr., Cast In ‘All American’							</a>
						</div>
												</li>
										<li>
												<a href="https://cwphilly.cbslocal.com/2019/04/08/original-nancy-drew-pamela-sue-martin-cast-in-cw-pilot/" title="Original Nancy Drew, Pamela Sue Martin, Cast In CW Pilot  " class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwphilly2.files.wordpress.com/2019/04/webp.net-resizeimage-e1554737220675.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Original Nancy Drew, Pamela Sue Martin, Cast In CW Pilot  " data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwphilly.cbslocal.com/2019/04/08/original-nancy-drew-pamela-sue-martin-cast-in-cw-pilot/" class="bump-view" data-bump-view="tp">
								Original Nancy Drew, Pamela Sue Martin, Cast In CW Pilot  							</a>
						</div>
												</li>
										<li>
												<a href="https://cwphilly.cbslocal.com/2019/04/05/dcs-legends-of-tomorrow-boss-teases-upcoming-bollywood-musical-number/" title="&#039;DC’s Legends of Tomorrow&#039; Boss Teases Upcoming Bollywood Musical Number" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwphilly2.files.wordpress.com/2019/04/lgn411b_0024b.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="&#039;DC’s Legends of Tomorrow&#039; Boss Teases Upcoming Bollywood Musical Number" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwphilly.cbslocal.com/2019/04/05/dcs-legends-of-tomorrow-boss-teases-upcoming-bollywood-musical-number/" class="bump-view" data-bump-view="tp">
								&#039;DC’s Legends of Tomorrow&#039; Boss Teases Upcoming Bollywood Musical Number							</a>
						</div>
												</li>
										<li>
												<a href="https://cwphilly.cbslocal.com/2019/03/07/supernaturals-jensen-ackles-was-this-years-king-in-krewe-of-bacchus-parade/" title="&#039;Supernatural&#039;s&#039; Jensen Ackles Was This Year&#039;s King In Krewe Of Bacchus Parade" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwphilly2.files.wordpress.com/2019/03/webp.net-resizeimage-2-e1551821416802.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="&#039;Supernatural&#039;s&#039; Jensen Ackles Was This Year&#039;s King In Krewe Of Bacchus Parade" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwphilly.cbslocal.com/2019/03/07/supernaturals-jensen-ackles-was-this-years-king-in-krewe-of-bacchus-parade/" class="bump-view" data-bump-view="tp">
								&#039;Supernatural&#039;s&#039; Jensen Ackles Was This Year&#039;s King In Krewe Of Bacchus Parade							</a>
						</div>
												</li>
										<li>
												<a href="https://cwphilly.cbslocal.com/2018/11/05/whats-trending-corduroy-for-the-fall/" title="What’s Trending: Corduroy For The Fall" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwphilly2.files.wordpress.com/2018/10/fall-trends.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="What’s Trending: Corduroy For The Fall" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwphilly.cbslocal.com/2018/11/05/whats-trending-corduroy-for-the-fall/" class="bump-view" data-bump-view="tp">
								What’s Trending: Corduroy For The Fall							</a>
						</div>
												</li>
										<li>
												<a href="https://cwphilly.cbslocal.com/2019/04/11/the-100-cast-crew-preview-the-shows-new-planet/" title="&#039;The 100&#039; Cast &amp; Crew Preview The Show&#039;s New Planet" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwphilly2.files.wordpress.com/2019/04/hun2096_s6_ecard_prem_f.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="&#039;The 100&#039; Cast &amp; Crew Preview The Show&#039;s New Planet" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwphilly.cbslocal.com/2019/04/11/the-100-cast-crew-preview-the-shows-new-planet/" class="bump-view" data-bump-view="tp">
								&#039;The 100&#039; Cast &amp; Crew Preview The Show&#039;s New Planet							</a>
						</div>
												</li>
										<li>
												<a href="https://cwphilly.cbslocal.com/2019/04/08/the-25th-annual-critics-choice-awards-returns-to-the-cw-on-sunday-jan-12-2020/" title="The 25th Annual Critics’ Choice Awards Returns To The CW On Sunday, Jan. 12, 2020" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwphilly2.files.wordpress.com/2019/04/webp.net-resizeimage-1-1-e1554745256955.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="The 25th Annual Critics’ Choice Awards Returns To The CW On Sunday, Jan. 12, 2020" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cwphilly.cbslocal.com/2019/04/08/the-25th-annual-critics-choice-awards-returns-to-the-cw-on-sunday-jan-12-2020/" class="bump-view" data-bump-view="tp">
								The 25th Annual Critics’ Choice Awards Returns To The CW On Sunday, Jan. 12, 2020							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwphilly.cbslocal.com" class="logo"><img src="https://cbscwphilly2.files.wordpress.com/2015/09/cw-logo-2.png" alt="CW Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/pages/The-CW-Philly/78778966804" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/cwphilly/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwphilly.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwphilly.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-9634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9634"><a href="http://policies.cbslocal.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-22259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22259"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-22260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22260"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-22261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22261"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-2528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2528"><a href="https://cbsphilly.files.wordpress.com/2017/03/wpsg-kyw-2016-2017-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
<li id="menu-item-9881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9881"><a href="http://publicfiles.fcc.gov/tv-profile/wpsg">Public File for WPSG-TV / The CW Philly</a></li>
<li id="menu-item-29650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29650"><a href="http://policies.cbslocal.com/fcc/philadelphia.television.contact.html">Public File Contact Us for WPSG-TV / The CW Philly</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201916y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscwphilly2.wordpress.com\/public.api\/connect\/?action=request&domain=cwphilly.cbslocal.com","logoutURL":"https:\/\/cbscwphilly2.wordpress.com\/wp-login.php?action=logout&_wpnonce=895479abc8","homeURL":"https:\/\/cwphilly.cbslocal.com\/","postID":"29671","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0sOwjAMRC9EakqpukIcBbmJAedPPgVuT5AQYlWJlS17xvMM9yhk8IV8AZ1B0cKS4qPTeQM/K1dFtPXCPoNlQxlulSpd0StLaUWsqUSUBk7sJZxR0hyCEeRmUiuunVg4vnFaEejRPgvLvGJA5diLGRM4zIVS60RYKCVWjfU7+/NCSQ19NdZwdlTE0G0/H4bkmv7oDv047nfDNEy9fgGlaYL0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326045','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326045','v':'wpcom','tz':'0','user_id':'0','post':'29671','subd':'cbscwphilly2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326045&v=wpcomvt&tz=0&user_id=0&post=29671&subd=cbscwphilly2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBlcG1oJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJVNTM/RFJ0VFdMc2c0eTB5SDhMdDJKOFJDRVY0XVJYb3laQlpqbFZTa2xZLjlpUmRsK0tGNW1MaXo1cD9mLz9sZ0txMDZ3S2xZb1NGbDBdX3xKL3dibiYl'}]);
_stq.push([ 'clickTrackerInit', '31326045', '29671' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'https://cwphilly.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = 0;

	var site_url = 'https://cwphilly.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=entertainment"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/entertainment" + window.location.pathname + "?cat=entertainment;cat=shows;cat=tv-schedule;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=029&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fcwphilly.cbslocal.com&#038;ctg1=entertainment&#038;category=entertainment%2Cshows%2Ctv-schedule&#038;ctg2=shows&#038;ctg3=tv-schedule&#038;location=philadelphia&#038;type=cw&#038;group=swtv&#038;tit=the-cw-sets-summer-2019-premiere-dates");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>