<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Fans Want A Second Season Of &#8216;All American&#8217; &#8211; CW Philly</title>
	<meta name="description" content="The CW&#039;s President Mark Pedowitz was asked about the show&#039;s fate during the TCA Press Tour, and he explained that the decision whether or not to renew will come at a later date." />
	<link rel="pingback" href="https://cwphilly.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibEntertainment" />
		<meta name="news_keywords" content="all american/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="All American, TCA Press Tour, Mark Pedowitz," />
<meta name="keywords" content="all american, tca press tour, mark pedowitz," /><meta property="fb:pages" content="78778966804" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwphilly.cbslocal.com&amp;id=31326045&amp;t=1553233711&amp;back=https%3A%2F%2Fcwphilly.cbslocal.com%2F2019%2F03%2F21%2Ffans-want-a-second-season-of-all-american%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscwphilly2.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CW Philly &raquo; Feed" href="https://cwphilly.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Philly &raquo; Comments Feed" href="https://cwphilly.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Philly &raquo; Fans Want A Second Season Of &#8216;All&nbsp;American&#8217; Comments Feed" href="https://cwphilly.cbslocal.com/2019/03/21/fans-want-a-second-season-of-all-american/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJydU+1OwzAMfCFCYDCk/UA8i5N6WWgSR4m7j7fH7VbGqNRB/1Rnx3e2z6o+ZGUpMSbWvMOIVe991tZUFchC0Dl0zqeqIzVdkNehSEVI4LBoWyVzyvj6KOhB3xPzyYaukXTPO/gGFWPMARjrAoEMhf/I+71F3VFhS6PSNfznGBgNNmeNAargKysLDIHcgpVkI28Dqv3V0Jv3RuS1EWIrnUyBctKVTwEfo0+TdrFT496WCko+ZuC+ImLjAYNMk3iOJidyyN/nEiwHO85SYn4bG/VwB7admvqzRZZqZUwuWKuSb/RdVGenlt12OvT8AJfyLVg0RL2xrYDjxdiB6XUiOQxJ+QjmJB3SMBt7SjeB2gbwZY5aUK7rBLph/mu4zIvp3xqhtP2653pLgcpCn+9p0x7LoXgePPyI78/r9WqzenrZrD6/AFPjrjo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kd1OwzAMhV+ILFC0i10gniVN3M6d80PitBpPj6l2QcektkhcObGPP1s+ekrKxsAQWPMZPBQ9YtK2LYqiNaQxWKpO0kPRKdK1Q6KDx3AYypPe0zxs7kpUewxF++gqSdW4GSBBjc1PygL/USFfb2FVoDz22TD8eadZpLwJpof8jV8klMy8cEy7j9TVYBljKP+1GJD8Apd79uxuYeEX0T2o+tgigaoFsggCy227+EC39AHDiDCtygbgZOxFZSj4+Wv66tWMO0vjuN1N6ekptob2j8qMlrateG/NhK4HnjG3p2De/dvL8dicmufXUzN8Ab/ZVIc='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwphilly2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2JrkFx6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcwphilly.cbslocal.com%2F2019%2F03%2F21%2Ffans-want-a-second-season-of-all-american%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcwphilly.cbslocal.com%2F2019%2F03%2F21%2Ffans-want-a-second-season-of-all-american%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=114" />
<link rel='openid.server' href='https://cbscwphilly2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscwphilly2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cwphilly.cbslocal.com/osd.xml" title="CW Philly" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Fans Want A Second Season Of ‘All American’" /><meta property="og:image" content="https://cbscwphilly2.files.wordpress.com/2019/03/ala116c_0506b.jpg?w=1200" /><meta property="og:image:secure_url" content="https://cbscwphilly2.files.wordpress.com/2019/03/ala116c_0506b.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="801" /><meta property="og:description" content="The CW&#039;s President Mark Pedowitz was asked about the show&#039;s fate during the TCA Press Tour, and he explained that the decision whether or not to renew will come at a later date." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwphilly.cbslocal.com/2019/03/21/fans-want-a-second-season-of-all-american/" /><meta property="article:published_time" content="2019-03-21T21:28:59+00:00" /><meta property="article:suggested-social-copy" content="The CW&#039;s President Mark Pedowitz was asked about the show&#039;s fate during the TCA Press Tour, and he explained that the decision whether or not to renew will come at a later date." /><meta property="article:publisher" content="https://www.facebook.com/pages/The-CW-Philly/78778966804" /><meta property="article:author" content="https://www.facebook.com/pages/The-CW-Philly/78778966804" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscwphilly2.files.wordpress.com/2019/03/ala116c_0506b.jpg?w=1200"><meta name="twitter:title" content="Fans Want A Second Season Of ‘All American’"/><meta name="twitter:description" content="The CW&#039;s President Mark Pedowitz was asked about the show&#039;s fate during the TCA Press Tour, and he explained that the decision whether or not to renew will come at a later date."/><meta name="twitter:site" content="/cwphilly/"/>
<link rel="canonical" href="https://cwphilly.cbslocal.com/2019/03/21/fans-want-a-second-season-of-all-american/" />
<meta name="application-name" content="CW Philly" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Home Of WPSG-TV" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cwphilly.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=16" /><link rel="amphtml" href="https://cwphilly.cbslocal.com/2019/03/21/fans-want-a-second-season-of-all-american/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwphilly.cbslocal.com","url":"https:\/\/cwphilly.cbslocal.com","name":"CW Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscwphilly2.files.wordpress.com\/2018\/09\/cw57logo-color.png?w=91"}},"url":"https:\/\/cwphilly.cbslocal.com\/2019\/03\/21\/fans-want-a-second-season-of-all-american\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwphilly.cbslocal.com\/2019\/03\/21\/fans-want-a-second-season-of-all-american\/"},"headline":"Fans Want A Second Season Of &#8216;All&nbsp;American&#8217;","description":"The CW's President Mark Pedowitz was asked about the show's fate during the TCA Press Tour, and he explained that the decision whether or not to renew will come at a later date.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscwphilly2.files.wordpress.com\/2019\/03\/ala116c_0506b.jpg?w=150"},"keywords":["Entertainment","Shows","All American","Fans Want A Second Season Of \u2018All\u00a0American\u2019"],"datePublished":"2019-03-21T21:28:59+00:00","dateModified":"2019-03-21T21:28:59+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.PHILLY","default",["fanswantasecondseasonofallamerican","post","article","entertainment","shows","allamerican"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=27rkN&#038;cscache=6&#038;csrev=61" />
		<!-- WP Header - End -->

<script>//<![CDATA[

function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-29435 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwphilly.cbslocal.com" id="header-logo"><img src="https://cbscwphilly2.files.wordpress.com/2018/09/cw57logo-color.png?w=91" alt="CW Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwphilly.cbslocal.com/2019/03/21/fans-want-a-second-season-of-all-american/" title="Fans Want A Second Season Of &#039;All American&#039;" class="cbs-thumbnail-link item-1553203739" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/ala116c_0506b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fans Want A Second Season Of &#039;All American&#039;</strong><em class="description">The CW&#039;s President Mark Pedowitz was asked about the show&#039;s fate during the TCA Press Tour, and he explained that the decision whether or not to renew will come at a later date.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/21/riverdale-recap-edgar-evernever-comes-to-town/" title="&#039;Riverdale&#039; Recap: Edgar Evernever Comes To Town" class="cbs-thumbnail-link item-1553203672" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/rvd316d_0335b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Riverdale&#039; Recap: Edgar Evernever Comes To Town</strong><em class="description">There was singing, arson, and the long-awaited arrival of Chad Michael Murray&#039;s character, Edgar Evernever. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/18/freddie-prinze-jr-cast-in-nancy-drew-pilot/" title="Freddie Prinze Jr. Cast In Nancy Drew Pilot" class="cbs-thumbnail-link item-1552941327" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/webp.net-resizeimage-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Freddie Prinze Jr. Cast In Nancy Drew Pilot</strong><em class="description">Prinze will portray Nancy&#039;s dad, Carson Drew.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/13/heres-who-should-win-miss-mystic-falls-according-to-the-legacies-cast/" title="Here&#039;s Who Should Win Miss Mystic Falls, According To The &#039;Legacies&#039; Cast" class="cbs-thumbnail-link item-1552490890" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/lgc1_cast_0075-e1552486001604.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here&#039;s Who Should Win Miss Mystic Falls, According To The &#039;Legacies&#039; Cast</strong><em class="description">The Salvatore School will host the Miss Mystic Falls pageant on this week&#039;s episode of &#039;Legacies,&#039; and the cast has their opinions on who should win the title. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/12/lucy-hale-is-the-cws-katy-keene/" title="Lucy Hale Is The CW&#039;s &#039;Katy Keene&#039;" class="cbs-thumbnail-link item-1552402929" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/webp.net-resizeimage-2-1-e1552400351671.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lucy Hale Is The CW&#039;s &#039;Katy Keene&#039;</strong><em class="description">Lucy Hale has landed the title role in the &#039;Riverdale spinoff,&#039; &#039;Katy Keene.&#039; </em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/12/marcia-cross-to-co-star-in-jane-the-novela/" title="Marcia Cross To Co-Star In &#039;Jane The Novela&#039;" class="cbs-thumbnail-link item-1552402873" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/webp.net-resizeimage-1-e1552338666805.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Marcia Cross To Co-Star In &#039;Jane The Novela&#039;</strong><em class="description">Marcia Cross, who starred in ABC&#039;s dramedy series &#039;Desperate Housewives,&#039; has been cast in a lead role in Jane the Novela.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cbscwphilly2.wordpress.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwphilly.cbslocal.com/2019/03/21/fans-want-a-second-season-of-all-american/" title="Fans Want A Second Season Of &#039;All American&#039;" class="cbs-thumbnail-link item-1553203739" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/ala116c_0506b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fans Want A Second Season Of &#039;All American&#039;</strong><em class="description">The CW&#039;s President Mark Pedowitz was asked about the show&#039;s fate during the TCA Press Tour, and he explained that the decision whether or not to renew will come at a later date.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/21/riverdale-recap-edgar-evernever-comes-to-town/" title="&#039;Riverdale&#039; Recap: Edgar Evernever Comes To Town" class="cbs-thumbnail-link item-1553203672" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/rvd316d_0335b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Riverdale&#039; Recap: Edgar Evernever Comes To Town</strong><em class="description">There was singing, arson, and the long-awaited arrival of Chad Michael Murray&#039;s character, Edgar Evernever. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/18/freddie-prinze-jr-cast-in-nancy-drew-pilot/" title="Freddie Prinze Jr. Cast In Nancy Drew Pilot" class="cbs-thumbnail-link item-1552941327" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/webp.net-resizeimage-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Freddie Prinze Jr. Cast In Nancy Drew Pilot</strong><em class="description">Prinze will portray Nancy&#039;s dad, Carson Drew.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/13/heres-who-should-win-miss-mystic-falls-according-to-the-legacies-cast/" title="Here&#039;s Who Should Win Miss Mystic Falls, According To The &#039;Legacies&#039; Cast" class="cbs-thumbnail-link item-1552490890" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/lgc1_cast_0075-e1552486001604.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here&#039;s Who Should Win Miss Mystic Falls, According To The &#039;Legacies&#039; Cast</strong><em class="description">The Salvatore School will host the Miss Mystic Falls pageant on this week&#039;s episode of &#039;Legacies,&#039; and the cast has their opinions on who should win the title. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/12/lucy-hale-is-the-cws-katy-keene/" title="Lucy Hale Is The CW&#039;s &#039;Katy Keene&#039;" class="cbs-thumbnail-link item-1552402929" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/webp.net-resizeimage-2-1-e1552400351671.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lucy Hale Is The CW&#039;s &#039;Katy Keene&#039;</strong><em class="description">Lucy Hale has landed the title role in the &#039;Riverdale spinoff,&#039; &#039;Katy Keene.&#039; </em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/12/marcia-cross-to-co-star-in-jane-the-novela/" title="Marcia Cross To Co-Star In &#039;Jane The Novela&#039;" class="cbs-thumbnail-link item-1552402873" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/webp.net-resizeimage-1-e1552338666805.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Marcia Cross To Co-Star In &#039;Jane The Novela&#039;</strong><em class="description">Marcia Cross, who starred in ABC&#039;s dramedy series &#039;Desperate Housewives,&#039; has been cast in a lead role in Jane the Novela.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="https://cbscwphilly2.wordpress.com/cw-philly-tv-schedule/" title="Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://cwphilly.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://www.cbsphilly.com" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="https://cwphilly.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="https://cwphilly.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwphilly.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Fans Want A Second Season Of &#8216;All&nbsp;American&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 21, 2019 at 9:28 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwphilly.cbslocal.com/tag/all-american">All American</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/03/ala116c_0506b.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo Credit: The CW</em></div></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><b>Follow CWPHILLY </b><a href="https://www.facebook.com/TheCWPhilly/" rel="nofollow"><b>Facebook </b></a><b>&nbsp;| </b><a href="https://twitter.com/cwphilly" rel="nofollow"><b>Twitter</b></a></p>
<p><i><span style="font-weight:400;">By Dani Nick </span></i></p>
<p><i><span style="font-weight:400;">Philadelphia (CW Philly) &mdash; &nbsp;</span></i><span style="font-weight:400;">During the Television Critics Association Press Tour in January, The CW announced early renewals to 10 of its primetime series for the 2019-2020 season. Freshman series <em><strong>All American</strong></em> was missing from the list, but fans are hoping the series gets the green light for a second season. </span></p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Next week is the season finale of <a href="https://twitter.com/hashtag/AllAmerican?src=hash&amp;ref_src=twsrc%5Etfw">#AllAmerican</a>. I think we need some good news. Please <a href="https://twitter.com/hashtag/RenewAllAmerican?src=hash&amp;ref_src=twsrc%5Etfw">#RenewAllAmerican</a>. <a href="https://t.co/zm57xczli2">pic.twitter.com/zm57xczli2</a></p>
<p>&mdash; Ty (@TyTyJohnson25) <a href="https://twitter.com/TyTyJohnson25/status/1106012829184872449?ref_src=twsrc%5Etfw">March 14, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Who do I have to speak to to make sure <a href="https://twitter.com/hashtag/AllAmerican?src=hash&amp;ref_src=twsrc%5Etfw">#AllAmerican</a> gets a 2nd season? <a href="https://twitter.com/TheCW?ref_src=twsrc%5Etfw">@TheCW</a> <a href="https://twitter.com/CWAllAmerican?ref_src=twsrc%5Etfw">@CWAllAmerican</a> <a href="https://t.co/QWsGzx9zqm">pic.twitter.com/QWsGzx9zqm</a></p>
<p>&mdash; Shanice (@ViintageSoul) <a href="https://twitter.com/ViintageSoul/status/1106013117807558656?ref_src=twsrc%5Etfw">March 14, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/AllAmerican?src=hash&amp;ref_src=twsrc%5Etfw">#AllAmerican</a> is so good when it gets to Netflix folks need to watch it I want a season 2!!</p>
<p>&mdash; I’m Keyla (@Shanee_Way_) <a href="https://twitter.com/Shanee_Way_/status/1107043599886311424?ref_src=twsrc%5Etfw">March 16, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>The CW&#8217;s President Mark Pedowitz was asked about the show&#8217;s fate during the TCA Press Tour, and he explained that the decision whether or not to renew will come at a later date.</p>
<blockquote><p><span style="font-weight:400;">We are extremely proud of that show. We think the production quality and storytelling of that show are up there with Jane [the Virgin] and Crazy Ex [-Girlfriend]. At this point, this is nothing to do about the show. </span><span style="font-weight:400;">We are going to sit down in May and figure out what our needs are at that moment. I am very positive about it. It&#8217;ll be a conversation with the scheduling room, but it is a show that I am proud to support.</span></p></blockquote>
<p>The season finale of <strong><em>All American</em></strong> aired on Wednesday, March 20. Who&#8217;s hoping for another season? Sound off in the comments!</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2JrkFx6"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2JrkFx6"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2JrkFx6"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/21/fans-want-a-second-season-of-all-american/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="https://cwphilly.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="88a92e0bd5" /><input type="hidden" name="_wp_http_referer" value="/2019/03/21/fans-want-a-second-season-of-all-american/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29435' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="effa1d1d79" /></p>
<input type="hidden" name="genseq" value="1553233711" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/pages/The-CW-Philly/78778966804" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/cwphilly/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://cwphilly.cbslocal.com/2014/12/03/top-model-finalist-chantelle-stands-in-for-sia-in-eminems-guts-over-fear-video/" title="Top Model Finalist Chantelle Stands In For Sia In Eminem&#039;s &#039;Guts Over Fear&#039; Video" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top Model Finalist Chantelle Stands In For Sia In Eminem&#039;s &#039;Guts Over Fear&#039; Video</strong><em class="description">Chantelle Brown-Young stands in for Sia in Eminem&#039;s music video for &quot;Guts Over Fear&quot; (WARNING: explicit lyrics). CW fans will recognize Chantelle from her run on &quot;America&#039;s Next Top Model.&quot;</em></div></a><a href="https://cwphilly.cbslocal.com/2019/01/30/biggest-trends-for-spring-2019/" title="Biggest Trends For Spring 2019" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Biggest Trends For Spring 2019</strong><em class="description">The spring will usher in a new fashion forecast, filled with bright colors and fun patterns. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/18/freddie-prinze-jr-cast-in-nancy-drew-pilot/" title="Freddie Prinze Jr. Cast In Nancy Drew Pilot" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Freddie Prinze Jr. Cast In Nancy Drew Pilot</strong><em class="description">Prinze will portray Nancy&#039;s dad, Carson Drew.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/21/fans-want-a-second-season-of-all-american/" title="Fans Want A Second Season Of &#039;All American&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Fans Want A Second Season Of &#039;All American&#039;</strong><em class="description">The CW&#039;s President Mark Pedowitz was asked about the show&#039;s fate during the TCA Press Tour, and he explained that the decision whether or not to renew will come at a later date.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/13/heres-who-should-win-miss-mystic-falls-according-to-the-legacies-cast/" title="Here&#039;s Who Should Win Miss Mystic Falls, According To The &#039;Legacies&#039; Cast" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Here&#039;s Who Should Win Miss Mystic Falls, According To The &#039;Legacies&#039; Cast</strong><em class="description">The Salvatore School will host the Miss Mystic Falls pageant on this week&#039;s episode of &#039;Legacies,&#039; and the cast has their opinions on who should win the title. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/07/lili-reinhart-pens-emotional-poem-following-luke-perrys-death/" title="Lili Reinhart Pens Emotional Poem Following Luke Perry&#039;s Death" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Lili Reinhart Pens Emotional Poem Following Luke Perry&#039;s Death</strong><em class="description">&quot;It&#039;s strange to see the world move on. When someone you love, gets taken from you. And the small circumference surrounding you is stuck. Frozen in a moment. Of loss. And shock,&quot; she wrote.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/07/supernaturals-jensen-ackles-was-this-years-king-in-krewe-of-bacchus-parade/" title="&#039;Supernatural&#039;s&#039; Jensen Ackles Was This Year&#039;s King In Krewe Of Bacchus Parade" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;Supernatural&#039;s&#039; Jensen Ackles Was This Year&#039;s King In Krewe Of Bacchus Parade</strong><em class="description">Instead of playing his usual role, a supernatural hunter, Jensen Ackles was royalty for the day on Sunday, March 3.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/03/11/cw-sets-finale-dates-for-black-lightning-riverdale-and-more/" title="CW Sets Finale Dates For &#039;Black Lightning,&#039; &#039;Riverdale,&#039; And More" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CW Sets Finale Dates For &#039;Black Lightning,&#039; &#039;Riverdale,&#039; And More</strong></div></a><a href="https://cwphilly.cbslocal.com/2019/03/12/marcia-cross-to-co-star-in-jane-the-novela/" title="Marcia Cross To Co-Star In &#039;Jane The Novela&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Marcia Cross To Co-Star In &#039;Jane The Novela&#039;</strong><em class="description">Marcia Cross, who starred in ABC&#039;s dramedy series &#039;Desperate Housewives,&#039; has been cast in a lead role in Jane the Novela.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/08/07/the-originals-star-riley-voelkel-joins-the-cast-of-roswell-new-mexico/" title="‘The Originals’ Star Riley Voelkel Joins The Cast Of ‘Roswell, New Mexico&#039;" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">‘The Originals’ Star Riley Voelkel Joins The Cast Of ‘Roswell, New Mexico&#039;</strong></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwphilly.cbslocal.com" class="logo"><img src="https://cbscwphilly2.files.wordpress.com/2015/09/cw-logo-2.png" alt="CW Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/pages/The-CW-Philly/78778966804" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/cwphilly/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwphilly.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwphilly.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-9634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9634"><a href="http://policies.cbslocal.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-22259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22259"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-22260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22260"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-22261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22261"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-2528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2528"><a href="https://cbsphilly.files.wordpress.com/2017/03/wpsg-kyw-2016-2017-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
<li id="menu-item-9881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9881"><a href="http://policies.cbslocal.com/fcc/philadelphia.television.html">WPSG-TV Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201912y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscwphilly2.wordpress.com\/public.api\/connect\/?action=request&domain=cwphilly.cbslocal.com","logoutURL":"https:\/\/cbscwphilly2.wordpress.com\/wp-login.php?action=logout&_wpnonce=55246a4f4e","homeURL":"https:\/\/cwphilly.cbslocal.com\/","postID":"29435","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0sOwjAMRC9E6pYWBAvEUVCaGHD+5FPg9gQJIVaRWNmyZzzPcA9MeJfRZVAJJC4kMDw6lVbws7KFBVMu5BIY0pjgVrDglTtpMDbECnPgQsOJnIAzFzh7rxnaGWXDtWYLhTdOLYw7bp6ZRGoYuLTk2MwjWJ4yxtoxv2CMJCvrd/bnhRwrejNWU7KY2dj1nw99tFV/tIdhM+3HYdruevUCpYGC9w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326045','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326045','v':'wpcom','tz':'0','user_id':'0','post':'29435','subd':'cbscwphilly2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326045&v=wpcomvt&tz=0&user_id=0&post=29435&subd=cbscwphilly2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QU5xXTVqXW1uJjMzLm5jc2IyLEYla29MaWdqVUoldDk/bGk9K34sWUpjMWZmWmN5TERhS1NKZ2JLM0RDLFVOMWxkU3B0ZjFRdlhpYmNwZV1JUSY/TDFSdHgwb1hmP29IMi5FRHAwb3hNaXBQUndoOVdpSUxzaHFSV0NkQnl4UFJ0LS9PaSxvYnksfGt0RkVFVU5aZFtsV20xQn5yejVFZ1VxXVRYeVVpQl93SVs='}]);
_stq.push([ 'clickTrackerInit', '31326045', '29435' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'https://cwphilly.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = 0;

	var site_url = 'https://cwphilly.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=entertainment"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/entertainment" + window.location.pathname + "?cat=entertainment;cat=shows;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=029&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fcwphilly.cbslocal.com&#038;ctg1=entertainment&#038;category=entertainment%2Cshows&#038;ctg2=shows&#038;location=philadelphia&#038;type=cw&#038;group=swtv&#038;tit=fans-want-a-second-season-of-all-american");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated in 0.084 seconds
	68242 bytes batcached for 300 seconds
-->
