<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Nina Dobrev Reflects On ‘The Vampire Diaries’ &#8211; CW Philly</title>
	<meta name="description" content="Nina Dobrev stopped by Watch What Happens Live with Andy Cohen on Wednesday, Jan. 16, and viewers fired away asking the The Vampire Diaries alumna all of their burning questions. " />
	<link rel="pingback" href="https://cwphilly.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibEntertainment" />
		<meta name="news_keywords" content="nina dobrev, the vampire diaries/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="The Vampire Diaries, TVD, Nina Dobrev, Ian Somerhalder, Nikki Reed, Watch What Happens Live With Andy Cohen, WWHL," />
<meta name="keywords" content="the vampire diaries, tvd, nina dobrev, ian somerhalder, nikki reed, watch what happens live with andy cohen, wwhl," /><meta property="fb:pages" content="78778966804" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwphilly.cbslocal.com&amp;id=31326045&amp;t=1547895332&amp;back=https%3A%2F%2Fcwphilly.cbslocal.com%2F2019%2F01%2F18%2Fnina-dobrev-reflects-on-the-vampire-diaries-talks-friendship-with-ian-somerhalder-nikki-reed%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscwphilly2.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CW Philly &raquo; Feed" href="https://cwphilly.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Philly &raquo; Comments Feed" href="https://cwphilly.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Philly &raquo; Nina Dobrev Reflects On ‘The Vampire Diaries,’ Talks Friendship With Ian Somerhalder &amp; Nikki&nbsp;Reed Comments Feed" href="https://cwphilly.cbslocal.com/2019/01/18/nina-dobrev-reflects-on-the-vampire-diaries-talks-friendship-with-ian-somerhalder-nikki-reed/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kN0OwiAMhV/ISkxYvDI+C2N1MlogAzS+vXXTRN2NmngF57T9+qPOCWwMBUNR5YiMWZ1cUrbNQNEaUi5Yqp3YNmd1iLHguJbvSn1ciNxiN9enESmabgHgColq70IW10aGzI7w8qY+6/sAcewqSdTce8v7G2BKAjbB9DhOqBcHZEdfYvryKjOnchuMIyAX/H+mQxIVynL3p5uT80IasCRjPUzqlr7n3abRWjd6q5vhCuYJz6k=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJydVO1uwjAMfKGFaBND/Jn2LE5qiiGJo8Tl4+3ntjDGkDrWP5Xt+M6+XFR7zMZzEkxiZYsRqz1Qtt5VE9hDsDl0LaVqIzdd0NOhyURI0GKxvmrlnHG50OjF/kVGyYeu0XKPO1KDRjDmAIJ1BkGGIk/ifquoWy7i+cp0S/+5BkaHzcgxhCZQFeNBIHA7Q5IqIh/QHG4XenfeKL11CtzrJFegnG2Vc8BFpPQwLnbmqvuX3h1KBuXACBRM7Vz1hRxOMXguqPWYQfqOiA0BBtWTZAqmJrco34ZrrJafJiExr66D+nCriz7a8nNE1m7jXC5Yq9FvpC6a8a7nvY7HpacXuLRvwKNj7q3Za3C6WPMEsrInCIa05T4ZwWQTy3h4DaZYW+RBmBCnu8RsAlCZghbUx9Vq2A7ib+m8i3z8WUQo+17x2O85cJlp0l/cfMByLCSDAZ/x4/V9uVqv18vV2+4LTgfesA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kd1OwzAMhV+ILGJ0F7tAPEuWup0z54fEaTWeHq/aBR2T2iJx5cQ+/nxk6zEpGwNDYM1n8FD0gEnbU1EUrSGNwVJtJe2KTpGuHRLtPIadKy96S7Nb3ZWo9hiK9rGtJFXTTgAJatj/pMzwnxXy9R4WBcpjnw3Dnz1NIuVNMD3kG36WUDLzwjFtXlJXg2WMofyXMSD5BS6PbHcjnJBA1QJZpIFle118okuxsPgoInpSnd8Bw4AwLsoccDL2ojIU/PpFXdyaac/SOKy/pvT0FE+Gto/KjJbWWXw8zYhtDzxh7k/BfPj310NzeNsfm2PjvgG7Q1SP'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=799298d0-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwphilly2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2MiIlkK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcwphilly.cbslocal.com%2F2019%2F01%2F18%2Fnina-dobrev-reflects-on-the-vampire-diaries-talks-friendship-with-ian-somerhalder-nikki-reed%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcwphilly.cbslocal.com%2F2019%2F01%2F18%2Fnina-dobrev-reflects-on-the-vampire-diaries-talks-friendship-with-ian-somerhalder-nikki-reed%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=114" />
<link rel='openid.server' href='https://cbscwphilly2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscwphilly2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cwphilly.cbslocal.com/osd.xml" title="CW Philly" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Nina Dobrev Reflects On ‘The Vampire Diaries,’ Talks Friendship With Ian Somerhalder &amp; Nikki Reed" /><meta property="og:image" content="https://cbscwphilly2.files.wordpress.com/2019/01/new-vd-e1547754709184.jpg?w=1012" /><meta property="og:image:secure_url" content="https://cbscwphilly2.files.wordpress.com/2019/01/new-vd-e1547754709184.jpg?w=1012" /><meta property="og:image:width" content="1012" /><meta property="og:image:height" content="804" /><meta property="og:description" content="Nina Dobrev stopped by Watch What Happens Live with Andy Cohen on Wednesday, Jan. 16, and viewers fired away asking the The Vampire Diaries alumna all of their burning questions. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwphilly.cbslocal.com/2019/01/18/nina-dobrev-reflects-on-the-vampire-diaries-talks-friendship-with-ian-somerhalder-nikki-reed/" /><meta property="article:published_time" content="2019-01-18T22:34:57+00:00" /><meta property="article:suggested-social-copy" content="Nina Dobrev stopped by Watch What Happens Live with Andy Cohen on Wednesday, Jan. 16, and viewers fired away asking the The Vampire Diaries alumna all of their burning questions. " /><meta property="article:publisher" content="https://www.facebook.com/pages/The-CW-Philly/78778966804" /><meta property="article:author" content="https://www.facebook.com/pages/The-CW-Philly/78778966804" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscwphilly2.files.wordpress.com/2019/01/new-vd-e1547754709184.jpg?w=1012"><meta name="twitter:title" content="Nina Dobrev Reflects On ‘The Vampire Diaries,’ Talks Friendship With Ian Somerhalder &amp; Nikki Reed"/><meta name="twitter:description" content="Nina Dobrev stopped by Watch What Happens Live with Andy Cohen on Wednesday, Jan. 16, and viewers fired away asking the The Vampire Diaries alumna all of their burning questions. "/><meta name="twitter:site" content="/cwphilly/"/>
<link rel="canonical" href="https://cwphilly.cbslocal.com/2019/01/18/nina-dobrev-reflects-on-the-vampire-diaries-talks-friendship-with-ian-somerhalder-nikki-reed/" />
<meta name="application-name" content="CW Philly" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Home Of WPSG-TV" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cwphilly.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=16" /><link rel="amphtml" href="https://cwphilly.cbslocal.com/2019/01/18/nina-dobrev-reflects-on-the-vampire-diaries-talks-friendship-with-ian-somerhalder-nikki-reed/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwphilly.cbslocal.com","url":"https:\/\/cwphilly.cbslocal.com","name":"CW Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscwphilly2.files.wordpress.com\/2018\/09\/cw57logo-color.png?w=91"}},"url":"https:\/\/cwphilly.cbslocal.com\/2019\/01\/18\/nina-dobrev-reflects-on-the-vampire-diaries-talks-friendship-with-ian-somerhalder-nikki-reed\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwphilly.cbslocal.com\/2019\/01\/18\/nina-dobrev-reflects-on-the-vampire-diaries-talks-friendship-with-ian-somerhalder-nikki-reed\/"},"headline":"Nina Dobrev Reflects On \u2018The Vampire Diaries,\u2019 Talks Friendship With Ian Somerhalder &amp; Nikki&nbsp;Reed","description":"Nina Dobrev stopped by Watch What Happens Live with Andy Cohen on Wednesday, Jan. 16, and viewers fired away asking the\u00a0The Vampire Diaries alumna\u00a0all of their burning questions.\u00a0","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscwphilly2.files.wordpress.com\/2019\/01\/new-vd-e1547754709184.jpg?w=150"},"keywords":["Entertainment","Features","Nina Dobrev","The Vampire Diaries","Nina Dobrev Reflects On \u2018The Vampire Diaries,\u2019 Talks Friendship With Ian Somerhalder & Nikki\u00a0Reed"],"datePublished":"2019-01-18T22:34:57+00:00","dateModified":"2019-01-18T22:34:57+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.PHILLY","default",["ninadobrevreflectsonthevampirediariestalksfriendshipwithiansomerhaldernikkireed","post","article","entertainment","features","ninadobrev","thevampirediaries"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=27rkN&#038;cscache=6&#038;csrev=61" />
		<!-- WP Header - End -->

<script>//<![CDATA[

function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-28698 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwphilly.cbslocal.com" id="header-logo"><img src="https://cbscwphilly2.files.wordpress.com/2018/09/cw57logo-color.png?w=91" alt="CW Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwphilly.cbslocal.com/2019/01/18/shiri-appleby-star-of-the-original-roswell-on-the-cws-reboot/" title="Shiri Appleby, Star Of The Original &#039;Roswell,&#039; On The CW&#039;s Reboot" class="cbs-thumbnail-link item-1547851037" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/01/updated-lp-e1547653399158.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Shiri Appleby, Star Of The Original &#039;Roswell,&#039; On The CW&#039;s Reboot</strong><em class="description">Entertainment Tonight was on set for Appleby’s directorial debut, where she reminisced on her days as Liz and shared her thoughts on the remake.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/01/15/jesse-l-martin-set-to-return-to-the-flash/" title="Jesse L. Martin Set to Return To &#039;The Flash&#039;" class="cbs-thumbnail-link item-1547570687" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/01/jesse-l-martin-new-e1547568246752.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jesse L. Martin Set to Return To &#039;The Flash&#039;</strong><em class="description">Jesse L. Martin, who plays Detective Joe West on &#039;The Flash,&#039; has returned to his old stomping grounds of Central City. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/01/11/february-schedule-updates/" title="February Schedule Updates" class="cbs-thumbnail-link item-1547242358" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/01/charmed_legacies.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">February Schedule Updates</strong><em class="description">There&#039;s some magical programming coming to The CW this February. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/01/11/the-cw-announces-midseason-premiere-dates/" title="The CW Announces Midseason Premiere Dates" class="cbs-thumbnail-link item-1547242309" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/01/new-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The CW Announces Midseason Premiere Dates</strong><em class="description">It&#039;s the moment we&#039;ve all been waiting for -- The CW&#039;s midseason premiere dates have finally been announced!</em></div></a><a href="https://cwphilly.cbslocal.com/2018/12/22/are-archie-josie-riverdales-next-big-couple/" title="Are Archie &amp; Josie &#039;Riverdale&#039;s&#039; Next Big Couple? " class="cbs-thumbnail-link item-1545446612" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/12/RVD_ARCHIE_JOSIE2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Are Archie &amp; Josie &#039;Riverdale&#039;s&#039; Next Big Couple? </strong><em class="description">The midseason finale of &#039;Riverdale&#039; aired earlier this month, and fans are already predicting what&#039;s to come when the show returns in 2019. One theory that&#039;s gained popularity on social media is that Archie and Josie become an item.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/12/19/jeffrey-dean-morgan-to-reprise-john-winchester-role-for-supernaturals-300th-episode/" title="Jeffrey Dean Morgan To Reprise John Winchester Role For &#039;Supernatural&#039;s&#039; 300th Episode" class="cbs-thumbnail-link item-1545259868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/12/jdm-e1545154526548.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeffrey Dean Morgan To Reprise John Winchester Role For &#039;Supernatural&#039;s&#039; 300th Episode</strong><em class="description">Jeffrey Dean Morgan, who played John Winchester in early seasons of &#039;Supernatural,&#039; is going to reprise his role for the show&#039;s 300th episode.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cbscwphilly2.wordpress.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwphilly.cbslocal.com/2019/01/18/shiri-appleby-star-of-the-original-roswell-on-the-cws-reboot/" title="Shiri Appleby, Star Of The Original &#039;Roswell,&#039; On The CW&#039;s Reboot" class="cbs-thumbnail-link item-1547851037" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/01/updated-lp-e1547653399158.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Shiri Appleby, Star Of The Original &#039;Roswell,&#039; On The CW&#039;s Reboot</strong><em class="description">Entertainment Tonight was on set for Appleby’s directorial debut, where she reminisced on her days as Liz and shared her thoughts on the remake.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/01/15/jesse-l-martin-set-to-return-to-the-flash/" title="Jesse L. Martin Set to Return To &#039;The Flash&#039;" class="cbs-thumbnail-link item-1547570687" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/01/jesse-l-martin-new-e1547568246752.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jesse L. Martin Set to Return To &#039;The Flash&#039;</strong><em class="description">Jesse L. Martin, who plays Detective Joe West on &#039;The Flash,&#039; has returned to his old stomping grounds of Central City. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/01/11/february-schedule-updates/" title="February Schedule Updates" class="cbs-thumbnail-link item-1547242358" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/01/charmed_legacies.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">February Schedule Updates</strong><em class="description">There&#039;s some magical programming coming to The CW this February. </em></div></a><a href="https://cwphilly.cbslocal.com/2019/01/11/the-cw-announces-midseason-premiere-dates/" title="The CW Announces Midseason Premiere Dates" class="cbs-thumbnail-link item-1547242309" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/01/new-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The CW Announces Midseason Premiere Dates</strong><em class="description">It&#039;s the moment we&#039;ve all been waiting for -- The CW&#039;s midseason premiere dates have finally been announced!</em></div></a><a href="https://cwphilly.cbslocal.com/2018/12/22/are-archie-josie-riverdales-next-big-couple/" title="Are Archie &amp; Josie &#039;Riverdale&#039;s&#039; Next Big Couple? " class="cbs-thumbnail-link item-1545446612" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/12/RVD_ARCHIE_JOSIE2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Are Archie &amp; Josie &#039;Riverdale&#039;s&#039; Next Big Couple? </strong><em class="description">The midseason finale of &#039;Riverdale&#039; aired earlier this month, and fans are already predicting what&#039;s to come when the show returns in 2019. One theory that&#039;s gained popularity on social media is that Archie and Josie become an item.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/12/19/jeffrey-dean-morgan-to-reprise-john-winchester-role-for-supernaturals-300th-episode/" title="Jeffrey Dean Morgan To Reprise John Winchester Role For &#039;Supernatural&#039;s&#039; 300th Episode" class="cbs-thumbnail-link item-1545259868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/12/jdm-e1545154526548.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeffrey Dean Morgan To Reprise John Winchester Role For &#039;Supernatural&#039;s&#039; 300th Episode</strong><em class="description">Jeffrey Dean Morgan, who played John Winchester in early seasons of &#039;Supernatural,&#039; is going to reprise his role for the show&#039;s 300th episode.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="https://cbscwphilly2.wordpress.com/cw-philly-tv-schedule/" title="Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://cwphilly.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://www.cbsphilly.com" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="https://cwphilly.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="https://cwphilly.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li></ul></nav>
	
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USPA1276" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://cwphilly.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Nina Dobrev Reflects On ‘The Vampire Diaries,’ Talks Friendship With Ian Somerhalder &amp; Nikki&nbsp;Reed</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 18, 2019 at 10:34 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwphilly.cbslocal.com/tag/nina-dobrev">Nina Dobrev</a>, <a href="https://cwphilly.cbslocal.com/tag/the-vampire-diaries">The Vampire Diaries</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2019/01/new-vd-e1547754709184.jpg?w=1012&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo Credit: Getty Images/ David Crotty/ Contributor</em></div></div></section>
<div class="main-story-wrapper"><p><b>Follow CWPHILLY </b><a href="https://www.facebook.com/TheCWPhilly/"><b>Facebook </b></a><b> | </b><a href="https://twitter.com/cwphilly"><b>Twitter</b></a></p>
<p><i><span style="font-weight:400;">By Dani Nick </span></i></p>
<p><i><span style="font-weight:400;">Philadelphia (CW Philly) — </span></i><span style="font-weight:400;">Nina Dobrev stopped by </span><i><span style="font-weight:400;">Watch What Happens Live with Andy Cohen </span></i><span style="font-weight:400;">on Wednesday, Jan. 16, and viewers fired away asking the <strong><em>The Vampire Diaries</em></strong> alumna </span><span style="font-weight:400;">all of their burning questions. </span></p>
<p>One viewer asked if Dobrev, who left <strong><em>TVD </em></strong>in 2015, two seasons before the finale, was satisfied with the show&#8217;s ending.</p>
<p>&#8220;I think the show had a satisfying, awesome [ending]. For me it was great because I got to go back and be part of the finale and pay homage to characters. So, I was really happy with it for sure,&#8221; Dobrev said.</p>
<p>After reliving her days as Elena Gilbert, Dobrev was asked about her friendship with her former co-star/ ex-boyfriend, Ian Somerhalder and his wife, Nikki Reed. Dobrev and Somerhalder dated for over three years and eventually broke up in 2013.</p>
<div id="attachment_28702" style="width: 430px" class="wp-caption alignnone"><a href="https://cbscwphilly2.files.wordpress.com/2019/01/ndis.jpg"><img class="size-full wp-image-28702" src="https://cbscwphilly2.files.wordpress.com/2019/01/ndis.jpg?w=420&#038;h=279" alt="" width="420" height="279" srcset="https://cbscwphilly2.files.wordpress.com/2019/01/ndis.jpg?w=420&amp;h=279 420w, https://cbscwphilly2.files.wordpress.com/2019/01/ndis.jpg?w=150&amp;h=100 150w, https://cbscwphilly2.files.wordpress.com/2019/01/ndis.jpg?w=300&amp;h=200 300w, https://cbscwphilly2.files.wordpress.com/2019/01/ndis.jpg 612w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Nina Dobrev and Ian Somerhalder, winners of the Favorite On Screen Chemistry award for &#8216;The Vampire Diaries,&#8217; speak onstage at the 40th Annual People&#8217;s Choice Awards // Photo Credit: Getty Images/ by Allen Berezovsky/ WireImage</p></div>
<p>&#8220;Do you see Ian, and now that he&#8217;s married, is it weird that you&#8217;re friends with both him and his wife?&#8221; Roman from Nashville, Tennessee asked the actress.</p>
<p>&#8220;I don&#8217;t think that&#8217;s weird at all. I think that&#8217;s great. I think, &#8216;Why can&#8217;t everyone be friends?&#8217; I think that they have a beautiful baby and they are happy and so am I and what&#8217;s bad about that? I don&#8217;t see any problem with that,&#8221; Dobrev replied.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BkOopFLgC72/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BkOopFLgC72/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BkOopFLgC72/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Being a dad- it’s the best role I’ve ever gotten to play. The only one I’ve ever been good at&#8230; Happy late(ish) Father’s Day dads. I hope we can all remember that society is a direct reflection of our parenting. So, whatever we can do to step it up and really double down by investing in our kids, teaching them and being present with them; our world will be truly better. I know it’s hard out there but we can do this-I’m proud to one of you now&#8230;</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/iansomerhalder/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> iansomerhalder</a> (@iansomerhalder) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-06-20T01:50:56+00:00">Jun 19, 2018 at 6:50pm PDT</time></p>
</div>
</blockquote>
<p>You can see Dobrev on the small screen once again, just not in a supernatural drama series this time. The actress stars in the new sitcom <strong><em>Fam</em></strong>, which airs Tuesday nights at 9:30 p.m. on CBS3.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2MiIlkK"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2MiIlkK"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2MiIlkK"></a></span>
			</div>
		
			</div>
</div></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-31326045-28698-5c43022453489' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=31326045&amp;post_id=28698&amp;origin=cbscwphilly2.wordpress.com&amp;obj_id=31326045-28698-5c43022453489' data-name='like-post-frame-31326045-28698-5c43022453489'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/18/nina-dobrev-reflects-on-the-vampire-diaries-talks-friendship-with-ian-somerhalder-nikki-reed/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="https://cwphilly.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2a64b62111" /><input type="hidden" name="_wp_http_referer" value="/2019/01/18/nina-dobrev-reflects-on-the-vampire-diaries-talks-friendship-with-ian-somerhalder-nikki-reed/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28698' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b2f88b383d" /></p>
<input type="hidden" name="genseq" value="1547895332" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/pages/The-CW-Philly/78778966804" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/cwphilly/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://cwphilly.cbslocal.com/2018/12/22/are-archie-josie-riverdales-next-big-couple/" title="Are Archie &amp; Josie &#039;Riverdale&#039;s&#039; Next Big Couple? " class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Are Archie &amp; Josie &#039;Riverdale&#039;s&#039; Next Big Couple? </strong><em class="description">The midseason finale of &#039;Riverdale&#039; aired earlier this month, and fans are already predicting what&#039;s to come when the show returns in 2019. One theory that&#039;s gained popularity on social media is that Archie and Josie become an item.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/01/14/best-dressed-celebs-at-the-critics-choice-awards/" title="Best Dressed Celebs At The Critics’ Choice Awards" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best Dressed Celebs At The Critics’ Choice Awards</strong><em class="description">The 2019 Critics&#039; Choice Awards aired on Sunday night, and we&#039;re still dreaming about the stars&#039; epic looks. </em></div></a><a href="https://cwphilly.cbslocal.com/2018/08/07/the-originals-star-riley-voelkel-joins-the-cast-of-roswell-new-mexico/" title="‘The Originals’ Star Riley Voelkel Joins The Cast Of ‘Roswell, New Mexico&#039;" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">‘The Originals’ Star Riley Voelkel Joins The Cast Of ‘Roswell, New Mexico&#039;</strong></div></a><a href="https://cwphilly.cbslocal.com/2019/01/14/2019-critics-choice-awards-winners/" title="2019 Critics&#039; Choice Awards Winners" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">2019 Critics&#039; Choice Awards Winners</strong><em class="description">The critics have spoken and recognized the best in film and television.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/07/10/arrows-stephen-amell-mistaken-for-chris-odonnell-from-ncis-los-angeles/" title="&#039;Arrow&#039;s&#039; Stephen Amell Mistaken For Chris O’Donnell From &#039;NCIS: Los Angeles&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;Arrow&#039;s&#039; Stephen Amell Mistaken For Chris O’Donnell From &#039;NCIS: Los Angeles&#039;</strong><em class="description">Hey, &#039;Arrow&#039; fans- would you be able to recognize Stephen Amell if he was in the same bar as you?</em></div></a><a href="https://cwphilly.cbslocal.com/2019/01/07/the-cw-orders-batwoman-pilot/" title="The CW Orders &#039;Batwoman&#039; Pilot" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The CW Orders &#039;Batwoman&#039; Pilot</strong><em class="description">Following Ruby Rose&#039;s debut as Batwoman in this year&#039;s DC Crossover, &quot;Elseworlds,&quot; The CW has ordered a pilot for a stand-alone Batwoman series. Check out the show&#039;s official description below.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/12/19/jeffrey-dean-morgan-to-reprise-john-winchester-role-for-supernaturals-300th-episode/" title="Jeffrey Dean Morgan To Reprise John Winchester Role For &#039;Supernatural&#039;s&#039; 300th Episode" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Jeffrey Dean Morgan To Reprise John Winchester Role For &#039;Supernatural&#039;s&#039; 300th Episode</strong><em class="description">Jeffrey Dean Morgan, who played John Winchester in early seasons of &#039;Supernatural,&#039; is going to reprise his role for the show&#039;s 300th episode.</em></div></a><a href="https://cwphilly.cbslocal.com/2012/01/29/5-ways-to-know-you-arent-the-one-on-valentines-day/" title="5 Ways To Know You Aren&#039;t The One On Valentine&#039;s Day" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">5 Ways To Know You Aren&#039;t The One On Valentine&#039;s Day</strong><em class="description">Maxwell Billieon, the author of &quot;Death of the Cheating Man,&quot; explains how to know if you&#039;re not the one.</em></div></a><a href="https://cwphilly.cbslocal.com/2019/01/11/the-cw-announces-midseason-premiere-dates/" title="The CW Announces Midseason Premiere Dates" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The CW Announces Midseason Premiere Dates</strong><em class="description">It&#039;s the moment we&#039;ve all been waiting for -- The CW&#039;s midseason premiere dates have finally been announced!</em></div></a><a href="https://cwphilly.cbslocal.com/2018/11/07/whats-trending-the-teddy-coat/" title="What’s Trending: The Teddy Coat" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">What’s Trending: The Teddy Coat</strong><em class="description">So long to the days of choosing between being comfortable or looking cute. With a teddy coat, you’ll be warm and cozy and still look stylish.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwphilly.cbslocal.com" class="logo"><img src="https://cbscwphilly2.files.wordpress.com/2015/09/cw-logo-2.png" alt="CW Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/pages/The-CW-Philly/78778966804" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/cwphilly/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwphilly.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwphilly.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-9634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9634"><a href="http://policies.cbslocal.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-22259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22259"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-22260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22260"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-22261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22261"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-2528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2528"><a href="https://cbsphilly.files.wordpress.com/2017/03/wpsg-kyw-2016-2017-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
<li id="menu-item-9881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9881"><a href="http://policies.cbslocal.com/fcc/philadelphia.television.html">WPSG-TV Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201903y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscwphilly2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbscwphilly2.wordpress.com\/wp-login.php?action=logout&_wpnonce=9904d41f81","homeURL":"https:\/\/cwphilly.cbslocal.com\/","postID":"28698","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjksOwjAMRC9EMAUV2CCOgtzEgNPECfkUuD3pBrGqxMojz4z94BmVDlJICtgMhibWFF9rm1fwY/mqoqs3lgyOR8rwqFTpjmIcpYWwpRJRj3Bh0XBFTUMIoyI/kFlobdXEccZpQ6GgexfWeaGAxrOoARN4zIVSUypMlBKbxvrd/XmhpIY+vz37U9dvN323Px529gNYvnG5'></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4202/IBID_17518/cwphilly.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/shortcodes/js/instagram.js,/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1483393940j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326045','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326045','v':'wpcom','tz':'0','user_id':'0','post':'28698','subd':'cbscwphilly2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326045&v=wpcomvt&tz=0&user_id=0&post=28698&subd=cbscwphilly2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtWRDErZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSUmcCx5aUlKc0gwb3B+cX5kY3doWSVPNElOZy1raU5LU0ddRGlKcWlEZlVGblZUP01TTn5BXWlmTzZDRElnfkZv'}]);
_stq.push([ 'clickTrackerInit', '31326045', '28698' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>