<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Elizabeth Tulloch Cast As Lois Lane In The CW&#8217;s DC Crossover &laquo; CW Philly</title>
	<meta name="description" content="Elizabeth Tulloch has been cast as the Man of Steel&#039;s love interest. She&#039;ll star opposite Tyler Hoechlin, who is reprising his role as Superman. " />
	<link rel="pingback" href="https://cwphilly.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
								<meta name="news_keywords" content="arrowverse, dc comics, dc crossover, elizabeth tulloch" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Elizabeth Tulloch, Arrowverse, DC Crossover, DC Comics, Lois Lane," />
<meta name="keywords" content="elizabeth tulloch, arrowverse, dc crossover, dc comics, lois lane," /><meta property="fb:pages" content="78778966804" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwphilly.cbslocal.com&amp;id=31326045&amp;t=1537252457&amp;back=https%3A%2F%2Fcwphilly.cbslocal.com%2F2018%2F09%2F17%2Felizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscwphilly2.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CW Philly &raquo; Feed" href="https://cwphilly.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Philly &raquo; Comments Feed" href="https://cwphilly.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW Philly &raquo; Elizabeth Tulloch Cast As Lois Lane In The CW&#8217;s DC&nbsp;Crossover Comments Feed" href="https://cwphilly.cbslocal.com/2018/09/17/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1UdFuwjAM/KGlGZqgT9O+JU1NSWvHWeIM9e9nCkgwXgrSnpK7+M72xR6T8RwFolg5AEGxPyFZ3xWD7B3aED3WXmlfit0zC+RGr292tRCog/6sTxmQXf9gQNUkrEOIRVnPZAoFhPkPWtf3akTcV9RXd+mt5zqDsdjxu0Ke7R6cVmQMw0HuQEMhvjbNUmTIRTdAXua6Y4wGNgmnJyM++1TqogtoMMTpf6YDVBTlMcibD8QwqdMIkpyfzIKezZ2PaLzLXAvgCTRXsM6oyIzwQoJJdzQClNDJSv1JdhvKF31uth+797Ztt5vxFx04Q3o=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydUdFOwzAM/CFMVNgKL4hvSR2rDdhJ1Dgb/P3cTgWkSRPbS3Rx7s452x0LYE5KSZ1OJFTdIRaHQwXO6NnFhNyClbFWd4yBQEkKe6X6aKUHd5NB8bP+U1e4jTFVJzk0ttc65Vkxb06/1xu/QTJQOHusEDhWBfTqOY93RLJEEZngsLsv10oC8cmPNK+O+l3o0kwabFLMM1lditeFIRSiJzabpNdktr2R9GeThm2XX1clUvqt0QInj5+X8/7bohgbhqHMVCvYKbEJnOew6N7lrds/9/3ry1PXfZwAa4/uUw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkdsOwiAQRH9IXC+pPhm/heKKaxe2Adrq34s09RIT44NvM9k5kwzA0CojPqFPkE7oMEJPLZg6KhajGVruLPkITg4d5+tAB4spgokPPc96Bi9FrlMTNsWP2mAt0iimJosLxHRl/IWMYkizohx5NyNM4CWNx0l8a7UoZVgi8W9GHVlT+IYGrFlslraMf9oP6KeHLCHltNcWQ2l0OjT3xWPeCEv43PKXbukxDIFS+YC92y2rdVVtN6vF9nwDP6LHcg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1k91ugzAMhV9oIaPTut1Me5YQDDV1fpY4MPb0S7tOK20lKNLERXBy/OH4GDl4oZ1lsCx5Bwai7NFLXUVBTiuSaDWlOm93UXpHY4NEhUFbdPFB3pPcLc7ylFq0URpXJ8qnqj4C8iL6zTllgv9IEMbTMisQBtugGBbX9AdoQGVFIGx3PAlW3+8oEkZZ1UI4fGmyIXL9e3b+7oY3yWpGZ+N/FQaUI8vxkt0dCBUSiBQhZKnl7ETjbui8i5zriFl043TqKdoeYZiVdcBe6b0IEPHrijrbNVXvcmK/ZjLcQEKr4PKt6RAUv8HMzCaU2gWYVw1Yt8DzOlbVctOvGqgdJWOxGUVZPOZnNahS4tzf1ZyG4DMS1hCW5rfkKkX3ex8YNS2bmct/5cebI+b0mjHv5q18ftpuX182Zdl9A3WOBwg='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=799298d0-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwphilly2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2pewA49' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcwphilly.cbslocal.com%2F2018%2F09%2F17%2Felizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcwphilly.cbslocal.com%2F2018%2F09%2F17%2Felizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=114" />
<link rel='openid.server' href='https://cbscwphilly2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscwphilly2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cwphilly.cbslocal.com/osd.xml" title="CW Philly" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Elizabeth Tulloch Cast As Lois Lane In The CW&#039;s DC Crossover" />
<meta property="og:image" content="https://cbscwphilly2.files.wordpress.com/2018/09/elizabeth.jpg?w=1012" />
<meta property="og:image:secure_url" content="https://cbscwphilly2.files.wordpress.com/2018/09/elizabeth.jpg?w=1012" />
<meta property="og:description" content="Elizabeth Tulloch has been cast as the Man of Steel&#039;s love interest. She&#039;ll star opposite Tyler Hoechlin, who is reprising his role as Superman. " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://cwphilly.cbslocal.com/2018/09/17/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover/" />
<meta property="og:image:height" content="1057" />
<meta property="og:image:width" content="1012" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-CW-Philly/78778966804" />
<meta property="article:author" content="https://www.facebook.com/pages/The-CW-Philly/78778966804" />
<meta property="article:published_time" content="2018-09-17T22:53:59+00:00" />
<meta property="article:suggested-social-copy" content="Elizabeth Tulloch has been cast as the Man of Steel&#039;s love interest. She&#039;ll star opposite Tyler Hoechlin, who is reprising his role as Superman. " />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscwphilly2.files.wordpress.com/2018/09/elizabeth.jpg?w=1012"><meta name="twitter:title" content="Elizabeth Tulloch Cast As Lois Lane In The CW&#039;s DC Crossover"/><meta name="twitter:description" content="Elizabeth Tulloch has been cast as the Man of Steel&#039;s love interest. She&#039;ll star opposite Tyler Hoechlin, who is reprising his role as Superman. "/><meta name="twitter:site" content="/cwphilly/"/><link rel="canonical" href="https://cwphilly.cbslocal.com/2018/09/17/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover/" />
<meta name="application-name" content="CW Philly" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Home Of WPSG-TV" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cwphilly.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0a86a0154a26090febce96758d51c571?s=16" /><link rel="amphtml" href="https://cwphilly.cbslocal.com/2018/09/17/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwphilly.cbslocal.com","url":"https:\/\/cwphilly.cbslocal.com","name":"CW Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscwphilly2.files.wordpress.com\/2018\/09\/cw57logo-color.png?w=91"}},"url":"https:\/\/cwphilly.cbslocal.com\/2018\/09\/17\/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwphilly.cbslocal.com\/2018\/09\/17\/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover\/"},"headline":"Elizabeth Tulloch Cast As Lois Lane In The CW&#8217;s DC&nbsp;Crossover","description":"Elizabeth Tulloch has been cast as the Man of Steel's love interest.\u00a0She'll star opposite\u00a0Tyler Hoechlin, who is reprising his role as Superman.\u00a0","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscwphilly2.files.wordpress.com\/2018\/09\/elizabeth.jpg?w=144"},"keywords":["post","elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover","entertainment","shows","arrowverse","dc-comics","dc-crossover","elizabeth-tulloch"],"datePublished":"2018-09-17T22:53:59+00:00","dateModified":"2018-09-17T22:53:59+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.PHILLY","default",["elizabethtullochcastasloislaneinthecwsdccrossover","post","article","entertainment","shows","arrowverse","dccomics","dccrossover","elizabethtulloch","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=27rkN&#038;cscache=6&#038;csrev=52" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-27367 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-arrowverse tag-dc-comics tag-dc-crossover tag-elizabeth-tulloch" style="">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://cwphilly.cbslocal.com" id="header-logo"><img src="https://cbscwphilly2.files.wordpress.com/2018/09/cw57logo-color.png?w=91" alt="CW Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwphilly.cbslocal.com/2018/09/17/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover/" title="Elizabeth Tulloch Cast As Lois Lane In The CW&#039;s DC Crossover" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537224839 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/09/elizabeth.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Elizabeth Tulloch Cast As Lois Lane In The CW&#039;s DC Crossover</strong><em class="description">Elizabeth Tulloch has been cast as the Man of Steel&#039;s love interest. She&#039;ll star opposite Tyler Hoechlin, who is reprising his role as Superman. </em></div><meta itemprop="url" content="https://cwphilly.cbslocal.com/2018/09/17/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover/"><meta itemprop="thumbnailUrl" content="https://cbscwphilly2.files.wordpress.com/2018/09/elizabeth.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Elizabeth Tulloch Cast As Lois Lane In The CW&#039;s DC Crossover"><meta itemprop="description" content="Elizabeth Tulloch has been cast as the Man of Steel&#039;s love interest. She&#039;ll star opposite Tyler Hoechlin, who is reprising his role as Superman. "></a><a href="https://cwphilly.cbslocal.com/2018/09/15/all-american-is-about-more-than-football/" title="&#039;All American&#039; Is About More Than Football" class="cbs-thumbnail-link item-1536972540" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/09/aa.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;All American&#039; Is About More Than Football</strong><em class="description">The &#039;All American&#039; team attended the PaleyFest Fall TV Preview on Saturday, Sep. 8 and talked about how the series extends beyond the football field.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/09/08/riverdales-former-makeup-artist-on-the-southside-serpents-tattoos/" title="&#039;Riverdale&#039;s&#039; Former Makeup Artist On The Southside Serpents&#039; Tattoos" class="cbs-thumbnail-link item-1536380569" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/09/rvd221b_0018bc.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Riverdale&#039;s&#039; Former Makeup Artist On The Southside Serpents&#039; Tattoos</strong><em class="description">Riverdale is a small town full of big secrets, and the meaning behind the Southside Serpents&#039; double-headed snake tattoo is just as mysterious.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/09/06/7-cw-shows-including-riverdale-supernatural-nominated-for-es-peoples-choice-awards/" title="7 CW Shows, Including &#039;Riverdale&#039; &amp; &#039;Supernatural&#039; Nominated For E!&#039;s People&#039;s Choice Awards" class="cbs-thumbnail-link item-1536255640" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/09/pca-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">7 CW Shows, Including &#039;Riverdale&#039; &amp; &#039;Supernatural&#039; Nominated For E!&#039;s People&#039;s Choice Awards</strong><em class="description">Which CW show are you hoping wins big at this year&#039;s PCAs? </em></div></a><a href="https://cwphilly.cbslocal.com/2018/09/04/nia-vardalos-tan-france-join-crazy-ex-girlfriend-cast-patton-oswalt-returns/" title="Nia Vardalos &amp; Tan France Join &#039;Crazy Ex-Girlfriend&#039; Cast, Patton Oswalt Returns" class="cbs-thumbnail-link item-1536089631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/09/ceg-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nia Vardalos &amp; Tan France Join &#039;Crazy Ex-Girlfriend&#039; Cast, Patton Oswalt Returns</strong><em class="description">Nia Vardalos from &#039;My Big Fat Greek Wedding&#039; and &#039;Queer Eye’s&#039; Tan France will guest star in the series, and Patton Oswalt will return as security guard Castleman.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/08/31/the-100-makes-es-winner-of-summer-tv-list/" title="‘The 100’ Makes E!&#039;s &quot;Winner Of Summer TV&quot; List" class="cbs-thumbnail-link item-1535740825" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/08/hun_s5_ecard_prem_f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">‘The 100’ Makes E!&#039;s &quot;Winner Of Summer TV&quot; List</strong><em class="description">E! News put out a list, “The Winners and Losers of Summer TV,” and &#039;The 100&#039; made the cut! </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cbscwphilly2.wordpress.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwphilly.cbslocal.com/2018/09/17/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover/" title="Elizabeth Tulloch Cast As Lois Lane In The CW&#039;s DC Crossover" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537224839 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/09/elizabeth.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Elizabeth Tulloch Cast As Lois Lane In The CW&#039;s DC Crossover</strong><em class="description">Elizabeth Tulloch has been cast as the Man of Steel&#039;s love interest. She&#039;ll star opposite Tyler Hoechlin, who is reprising his role as Superman. </em></div><meta itemprop="url" content="https://cwphilly.cbslocal.com/2018/09/17/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover/"><meta itemprop="thumbnailUrl" content="https://cbscwphilly2.files.wordpress.com/2018/09/elizabeth.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Elizabeth Tulloch Cast As Lois Lane In The CW&#039;s DC Crossover"><meta itemprop="description" content="Elizabeth Tulloch has been cast as the Man of Steel&#039;s love interest. She&#039;ll star opposite Tyler Hoechlin, who is reprising his role as Superman. "></a><a href="https://cwphilly.cbslocal.com/2018/09/15/all-american-is-about-more-than-football/" title="&#039;All American&#039; Is About More Than Football" class="cbs-thumbnail-link item-1536972540" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/09/aa.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;All American&#039; Is About More Than Football</strong><em class="description">The &#039;All American&#039; team attended the PaleyFest Fall TV Preview on Saturday, Sep. 8 and talked about how the series extends beyond the football field.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/09/08/riverdales-former-makeup-artist-on-the-southside-serpents-tattoos/" title="&#039;Riverdale&#039;s&#039; Former Makeup Artist On The Southside Serpents&#039; Tattoos" class="cbs-thumbnail-link item-1536380569" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/09/rvd221b_0018bc.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Riverdale&#039;s&#039; Former Makeup Artist On The Southside Serpents&#039; Tattoos</strong><em class="description">Riverdale is a small town full of big secrets, and the meaning behind the Southside Serpents&#039; double-headed snake tattoo is just as mysterious.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/09/06/7-cw-shows-including-riverdale-supernatural-nominated-for-es-peoples-choice-awards/" title="7 CW Shows, Including &#039;Riverdale&#039; &amp; &#039;Supernatural&#039; Nominated For E!&#039;s People&#039;s Choice Awards" class="cbs-thumbnail-link item-1536255640" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/09/pca-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">7 CW Shows, Including &#039;Riverdale&#039; &amp; &#039;Supernatural&#039; Nominated For E!&#039;s People&#039;s Choice Awards</strong><em class="description">Which CW show are you hoping wins big at this year&#039;s PCAs? </em></div></a><a href="https://cwphilly.cbslocal.com/2018/09/04/nia-vardalos-tan-france-join-crazy-ex-girlfriend-cast-patton-oswalt-returns/" title="Nia Vardalos &amp; Tan France Join &#039;Crazy Ex-Girlfriend&#039; Cast, Patton Oswalt Returns" class="cbs-thumbnail-link item-1536089631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/09/ceg-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nia Vardalos &amp; Tan France Join &#039;Crazy Ex-Girlfriend&#039; Cast, Patton Oswalt Returns</strong><em class="description">Nia Vardalos from &#039;My Big Fat Greek Wedding&#039; and &#039;Queer Eye’s&#039; Tan France will guest star in the series, and Patton Oswalt will return as security guard Castleman.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/08/31/the-100-makes-es-winner-of-summer-tv-list/" title="‘The 100’ Makes E!&#039;s &quot;Winner Of Summer TV&quot; List" class="cbs-thumbnail-link item-1535740825" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwphilly2.files.wordpress.com/2018/08/hun_s5_ecard_prem_f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">‘The 100’ Makes E!&#039;s &quot;Winner Of Summer TV&quot; List</strong><em class="description">E! News put out a list, “The Winners and Losers of Summer TV,” and &#039;The 100&#039; made the cut! </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="https://cbscwphilly2.wordpress.com/cw-philly-tv-schedule/" title="Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://cwphilly.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://www.cbsphilly.com" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="https://cwphilly.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="https://cwphilly.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li></ul></nav>
	
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USPA1276" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://cwphilly.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Elizabeth Tulloch Cast As Lois Lane In The CW&#8217;s DC&nbsp;Crossover</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 17, 2018 at 10:53 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwphilly.cbslocal.com/tag/arrowverse">Arrowverse</a>, <a href="https://cwphilly.cbslocal.com/tag/dc-comics">Dc Comics</a>, <a href="https://cwphilly.cbslocal.com/tag/dc-crossover">DC Crossover</a>, <a href="https://cwphilly.cbslocal.com/tag/elizabeth-tulloch">Elizabeth Tulloch</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3936305&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;cwphilly.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CW.PHILLY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2pewA49&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><b>Follow CWPHILLY </b><a href="https://www.facebook.com/TheCWPhilly/"><b>Facebook </b></a><b> | </b><a href="https://twitter.com/cwphilly"><b>Twitter</b></a></p>
<p><i><span style="font-weight:400;">By Dani Nick </span></i></p>
<p><i></i><i><span style="font-weight:400;">Philadelphia (CW Philly) — </span></i><span style="font-weight:400;">It&#8217;s a bird! It&#8217;s a plane! It&#8217;s Lois Lane? <a href="https://cwphilly.cbslocal.com/2018/08/23/dc-superhero-crossover-dates-schedule/" target="_blank" rel="noopener">DC Crossover week</a> is coming to The CW this December, and </span><span style="font-weight:400;">Elizabeth Tulloch has been cast as the Man of Steel&#8217;s love interest. </span><span style="font-weight:400;">She&#8217;ll star opposite Tyler Hoechlin, who is reprising his role as Superman. </span></p>
<p>On Sept. 14, Tulloch took to Instagram to share her excitement over the casting news. She captioned the post in part, &#8220;Excuse me while I fangirl for a moment: I am so excited (thank you Warner Brothers, the CW, DC Comics, @gberlanti, @davidrapaport, Jessica Queller et al) to be playing the iconic Lois Lane on the Arrowverse crossover episodes.&#8221;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bnt1wpQh4Un/?utm_source=ig_embed_loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Bnt1wpQh4Un/?utm_source=ig_embed_loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bnt1wpQh4Un/?utm_source=ig_embed_loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Excuse me while I fangirl for a moment: I am so excited (thank you Warner Brothers, the CW, DC Comics, @gberlanti, @davidrapaport, Jessica Queller et al) to be playing the iconic Lois Lane on the Arrowverse crossover episodes. And I can’t wait to work with my friend @dpanabaker and of course @tylerhoechlin 😉  When I started acting, one of my teachers asked me to watch the screen tests for the role of Lois Lane for 1978’s Superman. All of the actresses were terrific, but it was always clear to me why Margot Kidder won the role: she seemed lit from within, full of joie de vivre. Now, at a time when the noble profession of journalism feels under siege, it’s a privilege to join the club of actresses who have played the dogged reporter.  As far back as 1938 when she first appeared in Action Comics #1, Lois Lane has defied and subverted society’s expectations of how women should behave. She was portrayed as opinionated, inquisitive, and an unapologetically badass career woman at a time when many representations of women leaned more towards meek and demure.  One of the reasons the character has remained so compelling for the last 80 years is that she has all these formidable, strong-willed qualities, but she’s also vulnerable, romantic, and feminine.  A truly modern woman. ❤️</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bitsietulloch/?utm_source=ig_embed_loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Elizabeth Tulloch</a> (@bitsietulloch) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-09-14T18:16:12+00:00">Sep 14, 2018 at 11:16am PDT</time></p>
</div>
</blockquote>
<p>Viewers may recognize <span style="font-weight:400;">Tulloch from her previous television roles in </span><span style="font-weight:400;"><em>Grimm, Portlandia,</em> and <em>House. </em>She also starred in films, including <em>Concussion,</em> alongside Will Smith and Alec Baldwin, and the Academy Award-winning silent film, </span><em>The Artist.</em></p>
<p>This year&#8217;s DC Crossover Event will be three nights (Dec. 9-11) over three shows: <em><strong>The Flash</strong></em>, <em><strong>Arrow</strong></em>, and <strong><em>Supergirl</em></strong>. Will you be tuning in? Sound off in the comments!</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2pewA49"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2pewA49"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2pewA49"></a></span>
			</div>
		
			</div>
</div></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-31326045-27367-5ba09c69d76fe' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=31326045&amp;post_id=27367&amp;origin=cbscwphilly2.wordpress.com&amp;obj_id=31326045-27367-5ba09c69d76fe' data-name='like-post-frame-31326045-27367-5ba09c69d76fe'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/17/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="https://cwphilly.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9de7bfea1e" /><input type="hidden" name="_wp_http_referer" value="/2018/09/17/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27367' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ba340d1aa4" /></p>
<input type="hidden" name="genseq" value="1537252457" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/pages/The-CW-Philly/78778966804" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/cwphilly/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://cwphilly.cbslocal.com/2018/06/22/dynastys-nathalie-kelley-will-not-be-returning-for-season-2/" title="&#039;Dynasty’s&#039; Nathalie Kelley Will Not Be Returning For Season 2" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;Dynasty’s&#039; Nathalie Kelley Will Not Be Returning For Season 2</strong></div></a><a href="https://cwphilly.cbslocal.com/2018/09/08/riverdales-former-makeup-artist-on-the-southside-serpents-tattoos/" title="&#039;Riverdale&#039;s&#039; Former Makeup Artist On The Southside Serpents&#039; Tattoos" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;Riverdale&#039;s&#039; Former Makeup Artist On The Southside Serpents&#039; Tattoos</strong><em class="description">Riverdale is a small town full of big secrets, and the meaning behind the Southside Serpents&#039; double-headed snake tattoo is just as mysterious.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/09/12/critics-choice-awards-will-return-to-the-cw-for-24th-annual-ceremony/" title="Critics&#039; Choice Awards Will Return To The CW For 24th Annual Ceremony" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Critics&#039; Choice Awards Will Return To The CW For 24th Annual Ceremony</strong><em class="description">The 2019 Critics’ Choice Awards will air on Sunday, Jan. 13 from 7-10 p.m. on The CW.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/09/15/all-american-is-about-more-than-football/" title="&#039;All American&#039; Is About More Than Football" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;All American&#039; Is About More Than Football</strong><em class="description">The &#039;All American&#039; team attended the PaleyFest Fall TV Preview on Saturday, Sep. 8 and talked about how the series extends beyond the football field.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/07/12/whats-trending-the-blazer-dress/" title="What’s Trending: The Blazer Dress" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">What’s Trending: The Blazer Dress</strong><em class="description">Recently, celebrities have been ditching fancy red carpet gowns for something a little more businesslike — blazer dresses. </em></div></a><a href="https://cwphilly.cbslocal.com/2018/06/01/the-flashs-candice-patton-dishes-on-her-on-screen-relationship/" title="&#039;The Flash&#039;s&#039; Candice Patton Dishes On Her On-Screen Relationship" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;The Flash&#039;s&#039; Candice Patton Dishes On Her On-Screen Relationship</strong><em class="description">&quot;I mean, they&#039;ve always been destiny, it feels like. We&#039;ve been hinting at it since the very first episode,” Patton said.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/09/17/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover/" title="Elizabeth Tulloch Cast As Lois Lane In The CW&#039;s DC Crossover" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Elizabeth Tulloch Cast As Lois Lane In The CW&#039;s DC Crossover</strong><em class="description">Elizabeth Tulloch has been cast as the Man of Steel&#039;s love interest. She&#039;ll star opposite Tyler Hoechlin, who is reprising his role as Superman. </em></div><meta itemprop="url" content="https://cwphilly.cbslocal.com/2018/09/17/elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Elizabeth Tulloch Cast As Lois Lane In The CW&#039;s DC Crossover"><meta itemprop="description" content="Elizabeth Tulloch has been cast as the Man of Steel&#039;s love interest. She&#039;ll star opposite Tyler Hoechlin, who is reprising his role as Superman. "></a><a href="https://cwphilly.cbslocal.com/2018/09/04/nia-vardalos-tan-france-join-crazy-ex-girlfriend-cast-patton-oswalt-returns/" title="Nia Vardalos &amp; Tan France Join &#039;Crazy Ex-Girlfriend&#039; Cast, Patton Oswalt Returns" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Nia Vardalos &amp; Tan France Join &#039;Crazy Ex-Girlfriend&#039; Cast, Patton Oswalt Returns</strong><em class="description">Nia Vardalos from &#039;My Big Fat Greek Wedding&#039; and &#039;Queer Eye’s&#039; Tan France will guest star in the series, and Patton Oswalt will return as security guard Castleman.</em></div></a><a href="https://cwphilly.cbslocal.com/2018/09/15/poll-wheres-your-favorite-place-in-philly-to-get-a-hoagie/" title="Poll: Where&#039;s Your Favorite Place In Philly To Get A Hoagie?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Poll: Where&#039;s Your Favorite Place In Philly To Get A Hoagie?</strong><em class="description">Sept. 14 is National Eat A Hoagie Day, and Philadelphians know a thing or two about hoagies. </em></div></a><a href="https://cwphilly.cbslocal.com/2018/09/06/7-cw-shows-including-riverdale-supernatural-nominated-for-es-peoples-choice-awards/" title="7 CW Shows, Including &#039;Riverdale&#039; &amp; &#039;Supernatural&#039; Nominated For E!&#039;s People&#039;s Choice Awards" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">7 CW Shows, Including &#039;Riverdale&#039; &amp; &#039;Supernatural&#039; Nominated For E!&#039;s People&#039;s Choice Awards</strong><em class="description">Which CW show are you hoping wins big at this year&#039;s PCAs? </em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwphilly.cbslocal.com" class="logo"><img src="https://cbscwphilly2.files.wordpress.com/2015/09/cw-logo-2.png" alt="CW Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/pages/The-CW-Philly/78778966804" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/cwphilly/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwphilly.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwphilly.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-9634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9634"><a href="http://policies.cbslocal.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-22259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22259"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-22260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22260"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-22261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22261"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-2528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2528"><a href="https://cbsphilly.files.wordpress.com/2017/03/wpsg-kyw-2016-2017-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
<li id="menu-item-9881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9881"><a href="http://policies.cbslocal.com/fcc/philadelphia.television.html">WPSG-TV Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201838y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscwphilly2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbscwphilly2.wordpress.com\/wp-login.php?action=logout&_wpnonce=5524a3e55a","homeURL":"https:\/\/cwphilly.cbslocal.com\/","postID":"27367","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC9EMC0qsEEcBTmJoUnzIz/g9qQsEGJRiZ01nnkzcA9MeJfJZdAJJFUlKDzWOq3g62ULC6ZclUtg1EQJboUKjeikofhrziPZZqkqgOCJGS/QzPBUuMO6gNaUA4oJzsoJuKAg7v3EyHKSC6mezU36XcjQoXlmJdJCAKVVjnGMYDFliu1ivlKMSrbZH+1PQo5t+lx7ssdu6DdDtzvst/oFfP6Cyg=='></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4202/IBID_17518/cwphilly.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/shortcodes/js/instagram.js,/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1483393940j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326045','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326045','v':'wpcom','tz':'0','user_id':'0','post':'27367','subd':'cbscwphilly2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326045&v=wpcomvt&tz=0&user_id=0&post=27367&subd=cbscwphilly2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlQcDY9MWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHdsbndDUSZlN2c0dnQ2WDgmRkwsYXhIWyZHNS93Wl9fTWItWi9hUnYtNHFqZ0RzbFovfDg9Ky8lN0hPfElLZjJS'}]);
_stq.push([ 'clickTrackerInit', '31326045', '27367' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://cwphilly.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = 0;

	var site_url = 'https://cwphilly.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=entertainment"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-36");pageTracker._trackPageview("/category/entertainment" + window.location.pathname + "?cat=entertainment;cat=shows;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=029&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fcwphilly.cbslocal.com&#038;ctg1=entertainment&#038;category=entertainment%2Cshows&#038;ctg2=shows&#038;location=philadelphia&#038;type=cw&#038;group=swtv&#038;tit=elizabeth-tulloch-cast-as-lois-lane-in-the-cws-dc-crossover");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>